Adaptador Wireless não aparece nem em Gerenciador de Dispositivos (6613 Exibições)
Responder
Estudante
eduardocabrini
Mensagens: 1
Registrado: ‎27-06-2012
Mensagem 1 de 3 (6.613 Exibições)

Adaptador Wireless não aparece nem em Gerenciador de Dispositivos

Caros,

 

tenho um notebook HP DV5-2112br com Win.7 Home Basic 32x.

 

Todos os drivers estão previamente instalados de acordo com o site da HP.

 

Porém a rede sem feio não funciona. O botão está ativado e aceso em azul e só aparece que o bluetooth está ativado. Quando aperto o botão do teclado e o led fica laranja, apenas desconecta o bloetooth. E nada da rede sem fio!

 

Fui procurar no Gerenciador de Dispositivos -> Adaptadores de Rede e aparece apenas uma (a rede com fio). Coloquei para exibir as ocultas e nada da wifi aparecer.

 

Ao iniciar o notebook verifiquei pelo HP QuickWeb e a rede wifi por lá também fica desabilitada independente dela estar ativada com o led azul no teclado ou desativada com o laranja, e não aparece o campo para eu habilita-la.

 

Vocês já passaram por situação semelhante? O que pode estar havendo?

 

É possível que meu adaptador wifi tenha queimado?

 

Agradeço desde já pela atenção.

Professor Notável
Ric_c
Mensagens: 2.237
Registrado: ‎22-02-2011
Mensagem 2 de 3 (6.610 Exibições)

Re: Adaptador Wireless não aparece nem em Gerenciador de Dispositivos

Ola, 

 

Ja tive uma situacao parecida, e era o adaptador de rede Wifi que estava danificado. 

 

Ja exprimentou reinstalar o Driver do adaptador Wireless? http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4062&lc=en&cc=us&dlc=en&sw_lang=&product=4210...

 

Se nao resolver sugiro que contacte o Suporte tecnico HP. 

 

Obg :smileyhappy:

 

 

Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado. Clique a estrela para oferecer um kudo como agradecimento a minha resposta.
Estudante com Louvor
Montharo
Mensagens: 1
Registrado: ‎02-07-2013
Mensagem 3 de 3 (5.336 Exibições)

Resolvido: Adaptador Wireless não aparece nem em Gerenciador de Dispositivos

[ editada ]

Depois de ler dezenas de respostas a problemas parecidos, desinstalar controladores, baixar drivers... etc, acabei por resolver o problema de uma maneira muito simples:

 

  1. Em "adicionar/remover programas", desinstalei o software da placa wifi (no meu caso, REALTEK Wireless LAN Driver) , deu erro na desinstalação, mas não me preocupei com isso.
  2. Encerrei o Laptop.
  3. Desliguei a alimentação e a bateria.
  4. Retirei a tampa protectora que dá acesso à placa wifi. (e a outros componentes)
  5. Retirei a placa do encaixe e retirei os dois conectores. (penso que aí é que estava o problema)
  6. Voltei a encaixar tudo no sitio pela mesma ordem. (nota: certificar se os conectores da antena wifi não estão em contacto com a chapa metálica da placa de rede)
  7. Liguei o computador (ainda se bateria, pelo cabo de alimentação)
  8. O computador acusou novo software e fez a instalação.
  9. Liguei o cabo de rede, e deixei actualizar o controlador.
  10. . Reiniciei e.... tudo voltou a funcionar 100%.

 

† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação