cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Este tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
Nota para problemas comuns em Desktops
Se você está com problemas em seu TECLADO OU MOUSE SEM FIO, confira o tópico: Solucionar problemas com teclado / mouse sem fio.
Highlighted
Estudante
Estudante
Mensagem 1 de 2
1.248Exibições
Reportar Mensagem

Placa de Video para HP Pavilion a6205br

Olá, sou novo aqui e estou com um problema, um amigo meu me deu uma placa ZOGIS 7200 GS (PCI-E) para eu conectar ao meu computador, entrei mo setup fui até Advanced - Primary Video Adapter e selecionei a opção PCI-E, feito isso carreguei o sistema operacional normalmente, desliguei o PC, abri o gabinete, instalei a placa no slot, conectei o cabo do monitor na placa e liguei o computador, após isso o monitor continuou escuro e não surgiu imagem nenhuma.

Peguei a CPU de um amigo meu emprestada, instalei a placa nela, conectei o cabo do monitor e a imagem apareceu normalmente.

A minha placa mãe Alhena5-GL6 (ECS RC415ST-HM) possui video on bord 64 mb da ATI ,  gostaria de saber se o fato da outra placa ser NVIDIA poderia estar causando alguma incompatibilidade durante a instalação ou se existe alguma outra explicação para o problema.

Desde já agradeço.

 

1 RESPONDER 1
Highlighted
Reitor
Reitor
Mensagem 2 de 2
1.238Exibições
Reportar Mensagem

Placa de Video para HP Pavilion a6205br

Olá Arthur, você até foi na BIOS e modificou a entrada de vídeo. Acredito que mesmo sem isso a placa deveria funcionar pois conectando o cabo do monitor na placa de vídeo ao invés do vídeo onboard ela automaticamente comutaria. Poderia até dar incompatibilidade, mas ela teria que aparecer a BIOS antes.

 

Entre na BIOS e selecione a opção Load Default Options e tente novamente. Já chegou ao menos a desinstalar o driver da ATI par eliminar qualquer questão de conflito ou incompatibilidade? Tente também limpar o CMOS como indica este documento abaixo sobre a sua placa-mãe:

 

http://support.hp.com/br-pt/document/c01090536

 

O engraçado é que essa placa não é muito nova e portanto provavelmente não deve exigir uma fonte tão potente. Sugeriria apenas que testasse uma outra placa de vídeo também só que atual apenas para eliminar alguma questão relacionada à GeForce 7200 GS. Boa sorte!


Obs: Se esta resposta lhe foi útil e resolveu ou esclareceu o problema, por favor marque o tópico como solucionado e clique na minha estrela para oferecer um kudo como agradecimento.

0 Kudos
Este tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
Nota para problemas comuns em Desktops
Se você está com problemas em seu TECLADO OU MOUSE SEM FIO, confira o tópico: Solucionar problemas com teclado / mouse sem fio.
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação