cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Este tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
Nota para problemas comuns em Desktops
Se você está com problemas em seu TECLADO OU MOUSE SEM FIO, confira o tópico: Solucionar problemas com teclado / mouse sem fio.
Highlighted
Estudante
Estudante
Mensagem 1 de 4
1.283Exibições
Reportar Mensagem

Problema HP Pavillion m8050pt-a e ATI Sapphire HD 5850

Bom dia,

 

Comprei uma placa gráfica Sapphire HD5850 para substituir a ATI 1600 de origem. Foi também necessário trocar a fonte de alimentação de origem por uma de maior potência (Corsair TX650W). No entanto, quando tento ligar o computador  já com a nova placa gráfica, o sistema não inicia!!! As ventoinhas arrancam todas (incluindo a da gráfica) mas o monitor não dá sinal algum... aparentemente nem o windows arranca, uma vez que parece não haver acesso ao disco rigido.

 

Já tentei alterar alguma definições da bios: Primary video adapter (PCI -> PCI-E), Sata Controller mode (RAID -> AHCI).

Também já tentei utilizar combinações diferentes de cabos de alimentação (seguindo uma sugestão que encontrei na web)

mas nada parece resolver este problema!!

Para complicar ainda mais, não consigo encontrar updates para a BIOS da minha placa mãe P5LP-LE (tenho o Windows 7 64bits)

 

Alguém tem alguma sugestão?

3 RESPOSTAS 3
Highlighted
Ex-Moderator
Ex-Moderator
Mensagem 2 de 4
1.242Exibições
Reportar Mensagem

Problema HP Pavillion m8050pt-a e ATI Sapphire HD 5850


Olá a todos!

Alguém pode ajudar JA com a sua dúvida?

Já passaram uns dias desde que publicou a sua pergunta e ainda não teve nenhuma ajuda.

Agradecemos as vossas contribuições!:)

Abraços,

bia_bodhisattva
Moderadora do Fórum de Suporte HP

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Primeira vez na Comunidade? Saiba por onde começar! Conheça as Regras de Participação e a Netiqueta da Comunidade

pesquisou, mas não encontrou a sua dúvida na Comunidade? Crie um novo tópico na comunidade

Saiba como encontrar as suas postagens e inscreva-se no tópico para ler respostas por email
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

0 Kudos
Highlighted
Estudante com Louvor
Estudante com Louvor
Mensagem 3 de 4
1.225Exibições
Reportar Mensagem

Problema HP Pavillion m8050pt-a e ATI Sapphire HD 5850

hummm...eu acho que, bem....olha ai, tenta verificar os drivers compativeis com a placa, e se o sistema operacional que voce utiliza pode ser compativel com esse driver ou esses drivers, entende? não mexa na bios é arriscado perder tudo

 

acesse o clube do software ..eles tem boas dicas. faz~e o qu~e, não é mesmo, parceiro(a)?

 

Vida Longa!

e que aForça esteja contigo! rsssss

0 Kudos
Highlighted
Estudante
Estudante
Mensagem 4 de 4
1.203Exibições
Reportar Mensagem

Problema HP Pavillion m8050pt-a e ATI Sapphire HD 5850

Boa noite,

 

Tenho exactamente a mesma motherboard e placa gráfica que você (JA). Anteriormente também já tinha substituido a minha fonte de alimentação por uma LC Power de 600W.

 

Fiz exactamente os mesmos passos que você para activar o pci-e na bios da motherboard mas o PC continua a não arrancar com a nova gráfica, ligando também todas as ventoinhas e não desligando enquanto eu não forçar. Caso volte a colocar a gráfica anterior arranca tudo normalmente. Penso que seja um problema de bios uma vez que o ultimo update que está disponível de bios para esta motherboard no site da HP já data de 2006 e esta gráfica é muito recente. Também tenho o windows 7 64 bits.

 

Já encontrou alguma solução?

0 Kudos
Este tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
Nota para problemas comuns em Desktops
Se você está com problemas em seu TECLADO OU MOUSE SEM FIO, confira o tópico: Solucionar problemas com teclado / mouse sem fio.
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação