cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Windows 11

    Saiba como atualizar para o Windows 11 usando o Windows Update, confira aqui

    Encontre perguntas e respostas comuns aquí.

    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Centro de suporte HP para Windows 10

  • post a message
  • ×
    Informação
    Windows 11

    Saiba como atualizar para o Windows 11 usando o Windows Update, confira aqui

    Encontre perguntas e respostas comuns aquí.

    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Centro de suporte HP para Windows 10

  • post a message
Nota para problemas comuns em Desktops
Se você está com problemas em seu TECLADO OU MOUSE SEM FIO, confira o tópico: Solucionar problemas com teclado / mouse sem fio.
Estudante Top
Estudante Top
7 3 0 0
Mensagem 1 de 6
123 Exibições
Reportar Mensagem

All in one demora muito iniciar.

Envy 23 K300BR
Microsoft Windows 10 (64-bit)

Boa tarde 

 

Possuo um All in one HP modelo Envy 23 K300BR. De uns tempos para cá, não são todas as vezes, mas quando eu aperto o batão on/off ele demora iniciar. Nota-se ue a a tela acende, mas não aparece a logo da HP (BIOS). Ele fica assim durante uns dois a três minutos. Depois a telA dá uma piscada, a logo da HP (BIOS) aparece e entra no Windows 10. Já fiz de tudo, revisei conectores internos, fiz limpeza completa, teste a fonte para ver se era uma voltagem mais baixa da fonte de alimentação.

Imagino que seja um problema com a BIOS, porém não acho o arquivo para fazer a reinstalação.

Quando estou com presença e não quero aguardar este tempo todo para inicialização eu faço o seguinte: aperto o botão ON/OFF seguranfo até o computador desligar. Aguardo uns dez 10 segundos e o ligo novamente. Aí entra direitinho.

O que vcs acham ???

Liga, a tela acende , mas não progride por uns 03 minutos no máximo, depois a tela pisca e aparece a logo da HP. Não é todo vez que isto acontence.

A única cois que mudei foi o HD coloquei um SSD de 120 GB. 

5 RESPOSTAS 5
Reitor Reitor
Reitor
29422 21117 3746 5139
Mensagem 2 de 6
Reportar Mensagem

All in one demora muito iniciar.

Olá @WennerTerra 

 

Seja bem vindo a comunidade e agradecemos pelo post

 

No link abaixo tem a BIOS para o Windows 8: 

 

HP ENVY Recline Touch All-in-One 23-k300br (ENERGY STAR) Downloads de software e drivers | Suporte a...

 

Veja se consegue atualizar

 

Att, 


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.

Essa resposta foi útil? Sim Não
Estudante Top
Autor
Estudante Top
7 3 0 0
Mensagem 3 de 6
Reportar Mensagem

All in one demora muito iniciar.

Consegui atualizar, mas tive que deixar o suporte reconhecer meu PC, pois este modedo K300BR tem duas opções de placa mãe:   HP 2B2B e outro para HP 2AFA. 

No site do suporte se eu digitar o modelo da máquina com windows 8.1 ele acha atualização para 2B2B, que não deu certo, mas quando entrei no site deixei a própria HP identificar meu computador, aí ela achou duas atualizações de ROM para 2AFA. Uma, versão 80.09 de 13/11/2013 e uma outra versão: 80.15 de 26/01/2015.

Instalei esta.

Aceitou bem.

Vou fazer testes agora.  Muito obrigado

Essa resposta foi útil? Sim Não
Reitor Reitor
Reitor
29422 21117 3746 5139
Mensagem 4 de 6
Reportar Mensagem

All in one demora muito iniciar.

Olá @WennerTerra 

 

Fico no aguardo dos testes

 

Att, 


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.

Essa resposta foi útil? Sim Não
Estudante Top
Autor
Estudante Top
7 3 0 0
Mensagem 5 de 6
Reportar Mensagem

All in one demora muito iniciar.

Fábio   

Bom dia.... Conforme conversamos anteriormente, fiz a atualização da BIOS, no início deu certo, mas às vezes o problema volta.

Não é todas as vezes que ligo que isto acontece. 

Quando é normal, aperto o botão On/Off e poucos segundos depois aparece a logo da HP, e em seguida começa a inicialização do Windows 10. Quando o problema acontece eu aperto o botão On/OFF, dá para notar uma luz na tela, porém a logo de inicialização da HP não aparece. Fica parado assim uns 03 minutos. De repente, a tela pisca, e aí então aparece a logo de inicialização da HP. è um computador que uso para capturar vídeos de exames médicos. Então uma placa de vídeo USB da EasyCapy fica conectada constamente em uma das portas USB. Outra coisa que fica conectado é um Hub com outras saídas de USB. Não sei se é isto.

Como eu disse anteriormente, o problema não impede a máquina ligar, porém atrasa muito o início da mesma. Uma outra mudança que fiz foi colocar um HD SSD Patrioti 120GB. A placa mãe dele é a 2AfA.

Será que tem alguma configuração de BIOS diferente para fazer ????? Às vezes fico imaginando que esta demora na inicialização, deve ser por causa de uma tentativa de ler boots que não existem.

O que vc acha ??????

Essa resposta foi útil? Sim Não
Reitor Reitor
Reitor
29422 21117 3746 5139
Mensagem 6 de 6
Reportar Mensagem

All in one demora muito iniciar.

Olá @WennerTerra 


Se fosse algo na BIOS, a maquina não inicializaria. 

 

Se colocar um HD ou usar o Windows 8 que é original, ele tem o mesmo sintoma

 

Att,


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.

Essa resposta foi útil? Sim Não
Nota para problemas comuns em Desktops
Se você está com problemas em seu TECLADO OU MOUSE SEM FIO, confira o tópico: Solucionar problemas com teclado / mouse sem fio.
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação