cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
ArchivedEste tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
Highlighted
Estudante Top
Estudante Top
Mensagem 1 de 9
2.093Exibições
Reportar Mensagem

Erro Proliant ML310e Gen8 - Não inicializa - System Health Led piscando

Proliant ML310e Gen8
Microsoft Windows Server 2008 (64-bit)

Boa tarde,

 

Tenho um servidor HP Proliant ML310e Gen8 aqui na minha loja, rodando com Server 2008 R2 (x64, se não me falha a memória).
Trabalhava em workgroup, sem AD, somente para rodar um programa de frente de caixa com mysql e como servidor de arquivos para meia dúzia de pastas.
Funcionou bem até ontem, depois de mais de 6 meses ligado sem nenhum problema.
Está ligado em um no-break e desligou normalmente pelo Windows.
Hoje pela manhã, quando fui ligá-lo novamente, ele não ligou mais.

Não chega nem a carregar o POST.

Fica piscando o led frontal do System Health (aproximadamente 4 piscadas por segundo).

Fiz alguns testes e notei o seguinte:

- Coolers funcionando normalmente

- HDs funcionando normalmente (testei em outro pc)

- Desligando o power cord dos HDs, o erro persiste

- O RAID 1 é via software, e não via controladora, então não acredito que seja qualquer falha no SO.

- Fiz o teste alterando a configuração do System Maintenance Switch - pino 1 (iLo Security is Disabled) 
- Fiz o teste alterando a configuração do System Maintenance Switch - pino 6 (Reset Configuration) 

- Fiz o teste de reset convencional, removendo o cabo de força e removendo a pilha

- Como o servidor não inicializa, não consigo tentar boot com algum CD de reparação ou diagnóstico.

 

Nada resolveu. Alguém sabe como resetar isto?

Duvido que realmente exista algum problema, devido a forma como o servidor vinha trabalhando de maneira bem estável.

Acredito que seja um bug na inicialização.

 

 

Segue imagens para análise:

WP_20160324_17_03_20_Pro.jpg




WP_20160324_17_03_29_Pro.jpg

8 RESPOSTAS 8
Highlighted
Reitor Reitor
Reitor
Mensagem 2 de 9
Reportar Mensagem

Erro Proliant ML310e Gen8 - Não inicializa - System Health Led piscando

Olá Mateus, tudo bom amigo ?

 

Seguinte... Lembra se essa máquina tem a porta iLO configurada ?

Seria a única forma de acessar a iLO e ter mais detalhes do problema, mas aparentemente eu acho que é falha na system board.

 

O equipamento ainda está em garantia amigo ?


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





0 Kudos
Highlighted
Estudante Top
Autor
Estudante Top
Mensagem 3 de 9
Reportar Mensagem

Erro Proliant ML310e Gen8 - Não inicializa - System Health Led piscando

Bom dia, Ronaldo.

Agradeço a agilidade na resposta, mas com o feriadão, só consegui responder agora.

 

O servidor não está mais na garantia. Inclusive isso me incomodou bastante, pois o atendimento da HP no 0800 foi péssimo. Nem sequer comentaram sobre o iLO, nem fizeram qualquer menção de auxiliar.


Sobre a porta iLo, não recordo se está configurada, tem algum teste que eu possa realizar para verificar?
Tenho as etiquetas que vieram com servidor, com informações de acesso (Server Serial Number, User Name, DNS Name, Password) , mas confesso que nunca realizei nenhum acesso do tipo e estou bem confuso com isso, pois ele sequer chega no POST.

Se puder me ajudar, lhe agradeço.

 

Quanto à possibilidade de ser falha na system board, gostaria de saber se há como ter alguma garantia disso para que eu possa comprar outra com tranquilidade.

Estou muito frustrado com este equipamento. Enquanto estava na garantia, houve uma substituição de uma fonte que queimou. Agora mais isso... Parece que a qualquer reboot o servidor pode ter uma falha de hardware!!!

Sinceramente, acho que a HP deveria colocar uma system board redundante... Afinal, tudo que se espera de um servidor é confiabilidade, e isto é tudo que eu não tenho nesse equipamento. E pelo que pesquisei esse é um problema recorrente em vários modelos. 

Nos preocupamos em utilizar HDs com RAID porque sempre se imagina que os HDs sim estão mais sujeitos a falhas...
Aí, pela segunda vez em 2 anos e meio, fico sem servidor por falha de hardware que em nada tem haver com HD...

 

 

 

0 Kudos
Highlighted
Estudante Top
Autor
Estudante Top
Mensagem 4 de 9
Reportar Mensagem

Erro Proliant ML310e Gen8 - Não inicializa - System Health Led piscando

Bom dia, Ronaldo.

Agradeço a agilidade na resposta, mas com o feriadão, só consegui responder agora.

 

O servidor não está mais na garantia. Inclusive isso me incomodou bastante, pois o atendimento da HP no 0800 foi péssimo. Nem sequer comentaram sobre o iLO, nem fizeram qualquer menção de auxiliar.


Sobre a porta iLo, não recordo se está configurada, tem algum teste que eu possa realizar para verificar?
Tenho as etiquetas que vieram com servidor, com informações de acesso (Server Serial Number, User Name, DNS Name, Password) , mas confesso que nunca realizei nenhum acesso do tipo e estou bem confuso com isso, pois ele sequer chega no POST.

Se puder me ajudar, lhe agradeço.

 

Quanto à possibilidade de ser falha na system board, gostaria de saber se há como ter alguma garantia disso para que eu possa comprar outra com tranquilidade.

Estou muito frustrado com este equipamento. Enquanto estava na garantia, houve uma substituição de uma fonte que queimou. Agora mais isso... Parece que a qualquer reboot o servidor pode ter uma falha de hardware!!!

Sinceramente, acho que a HP deveria colocar uma system board redundante... Afinal, tudo que se espera de um servidor é confiabilidade, e isto é tudo que eu não tenho nesse equipamento. E pelo que pesquisei esse é um problema recorrente em vários modelos. 

Nos preocupamos em utilizar HDs com RAID porque sempre se imagina que os HDs sim estão mais sujeitos a falhas...
Aí, pela segunda vez em 2 anos e meio, fico sem servidor por falha de hardware...

 

 

 

0 Kudos
Highlighted
Estudante Top
Autor
Estudante Top
Mensagem 5 de 9
Reportar Mensagem

Erro Proliant ML310e Gen8 - Não inicializa - System Health Led piscando

Por favor, desconsidere uma resposta.
Não sei o que houve, mas acabou postando duas vezes.

Obrigado.

0 Kudos
Highlighted
Reitor Reitor
Reitor
Mensagem 6 de 9
Reportar Mensagem

Erro Proliant ML310e Gen8 - Não inicializa - System Health Led piscando

Olá Mateus,

 

Caso a iLO estivesse configurada, você precisaria saber o IP dela para acesso.

Porém como a maquina não está gerando vídeo, não há como saber.

Infelizmente nesse caso o recomendável seria abrir um chamado técnico na HP (chamado faturado) e você receberia uma proposta para aprovação.

Se eu fosse apostar em alguma peça, seria infelizmente na system board.

 

Infelizmente não tem muito o que fazer amigo, precisará da analise de um técnico.


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





0 Kudos
Highlighted
Estudante Top
Autor
Estudante Top
Mensagem 7 de 9
Reportar Mensagem

Erro Proliant ML310e Gen8 - Não inicializa - System Health Led piscando

O iLO recebe ip via Dhcp?
Como eu faria para acessar?

0 Kudos
Highlighted
Reitor Reitor
Reitor
Mensagem 8 de 9
Reportar Mensagem

Erro Proliant ML310e Gen8 - Não inicializa - System Health Led piscando

Oi Mateus,

 

Se ele estava configurado para DHCP sim.

Normalmente quem configura, desativa o DHCP e coloca IP manual.

Para acessar, basta ir em um computador da mesma rede, abrir um navegador de internet e digitar o ip dela no navegador.

Abrirá uma página da iLO pedindo usuário e senha, você precisará dessas informações para acesso.


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





0 Kudos
Highlighted
Reitor Reitor
Reitor
Mensagem 9 de 9
Reportar Mensagem

Erro Proliant ML310e Gen8 - Não inicializa - System Health Led piscando

Olá amigo, tudo bom contigo ?

Queria saber se ficou alguma dúvida, ou se tem algo a mais que possa fazer por ti ?

Se a dúvida foi esclarecida, marque essa minha resposta como "solucionado" e clique no ícone do "joinha" para oferecer um "kudos" em agradecimento, tudo bem ?


Lhe desejo uma excelente semana !


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





0 Kudos
ArchivedEste tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação