cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Este tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
Highlighted
Tutor
Tutor
Mensagem 1 de 7
4.060Exibições
Reportar Mensagem

Led Vermelho Piscando no Servidor Proliant ML310e gen8 v2

Boa noite. 

Recebi hoje de manhã o servidor HP que comprei e instalei o Windows 2008 Server, realizei todas configurações que precisava e esava tudo normal. Desliguei e liguei várias vezes, reiniciei também, normal.

 

Agora no final da tarde quando mandei desligar ele não desligou e ficou com o LED Vermelho Piscando. No manual fala que pode ser problema de energia, mas engraçado que nessa mesma tomada ele estava instalado desde manhã e não havia dado problema. Mesmo assim troquei de tomada duas vezes e nada. Quando mando desligar pelo Windows ele depois que finaliza a ultima tela grafica do Windows vai pra tela preta e lá fica travado, e o led vermelho piscando.

 

Logo cedo instalei um HD de 500gb sata adicional nele também e achando que poderia ser no mesmo o problema, retirei e testei novamente, mas continua piscando o led vermelho e travado pra desligar mesmo sem esse hd adicional.

 

Outra coisa interessante, quando forço o deligamento pelo cabo e depois ligo o cabo na energia de novo, ele está ligando automaticamente sozinho.

 

Ah e o "Reiniciar" vai tranquilo, sem erro nem led piscando, apenas o "Desligar" que não funciona mais.

 

O servidor é novinho, e estava normal desde manhã.

 

Alguma sugestão?

 

Muito Obrigado.

Danilo.

6 RESPOSTAS 6
Highlighted
Mestrando
Mestrando
Mensagem 2 de 7
4.050Exibições
Reportar Mensagem

Led Vermelho Piscando no Servidor Proliant ML310e gen8 v2

@Danilo_Bele

 

 

 

Faça os seguintes procedimentos e verifique se o problema persiste:

 

  1. Entre no regedit do Windows;
  2. Localize o seguinte caminho: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PCI\Parameters
  3. Dentro dele crie um novo registro Binário
  4. Renomeie o registro como 80868c03
  5. Insira dentro deste registro o seguinte valor: 00 00   00 40 00 00 00 00
  6. Saia do Regedit
  7. Desligue o equipamento.

 

Caso a falha persista:

  1. Efetue o download do driver Intel disponível em: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23257
  2. Descompacte o arquivo .zip baixado.
  3. Vá até o Gerenciador de Dispositivos do Windows
  4. Entre na categoria Controllers / Controladoras IDE / SATA
  5. Localize a controladora padrão ou Standard Controller
  6. Clique nela com o botão direito e mande atualizar o driver
  7. Aponte o caminho da atualização para o driver que foi baixado, mais precisamente a pasta \drivers\x64
  8. Reinicie o equipamento
  9. Após reiniciar, tente desligar

Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Tutor
Mensagem 3 de 7
4.038Exibições
Reportar Mensagem

Led Vermelho Piscando no Servidor Proliant ML310e gen8 v2

Deu certo!

 

A chave não existe no registro, mesmo assim criei ela e o binário e não funcionou.

 

Daí consegui resolver com a instalação do driver (que tem que ser forçada pq só apontando para pasta o windows diz que o melhor driver já está instalado), então fui na opção manual, com disco e escolhi o arquivo correspondente.

 

MUITO OBRIGADO!

 

Obs.: Tem dois drivers faltando que não acho de jeito nenhum, o Windows é 2008 Enterprise 32 bits, e os driver são:

 

Controlador USB (Universal Serial Bus)

e

Dispositivo do Sistema Básico

 

Consegue me indicar onde encontrar?

 

Obrigado novamente.

 

Abraços,

Danilo.

0 Kudos
Highlighted
Mestrando
Mestrando
Mensagem 4 de 7
4.035Exibições
Reportar Mensagem

Led Vermelho Piscando no Servidor Proliant ML310e gen8 v2

@Danilo_Bele

 

Tente os seguintes drivers:

 

HP ProLiant iLO 3/4 Management Controller Driver Package for Windows Server 2008/2012 X64

http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5379533&swItemId=MTX_cee05b3f7f9f4ae59bc...

 

HP ProLiant iLO 3/4 Channel Interface Driver for Windows X64

http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5379533&swItemId=MTX_a8c97e1511544775ae7...

 

 

Caso continue assim, faça download do SPP onde contem todos os drivers http://h17007.www1.hp.com/us/en/enterprise/servers/products/service_pack/spp/index.aspx

é uma ISO, é só gravar no DVD e fazer boot no servidor.

 


Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Tutor
Mensagem 5 de 7
4.024Exibições
Reportar Mensagem

Led Vermelho Piscando no Servidor Proliant ML310e gen8 v2

Olá amigo, não funcionou, meu S.O. é 32bits não 64bits. 

 

Tentei alguns drivers do modelo ml310e antigo que funcionaram, mas esses dois não consegui até agora.

 

Tem algum outro lugar no site da HP pra achar driver 32bits pra Windows 2008 Server Enterprise?

 

Não conseguirei gravar o CD para rodar a ferramenta SPP hoje, o servidor já está em produtção agora. Só conseguiria num outro dia com mais calma e agendamento prévio com o cliente.

 

Obrigado.

Danilo.

0 Kudos
Highlighted
Mestrando
Mestrando
Mensagem 6 de 7
4.021Exibições
Reportar Mensagem

Led Vermelho Piscando no Servidor Proliant ML310e gen8 v2

@Danilo_Bele

 

Caso nao conseguir com estes drivers, somente com SPP mesmo.

 

http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5249599&swItemId=MTX_b01ee9a886d84ea5a9d...

 


http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5249599&swItemId=MTX_fc32abd489984ac191e...

 

 


Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Tutor
Mensagem 7 de 7
4.001Exibições
Reportar Mensagem

Led Vermelho Piscando no Servidor Proliant ML310e gen8 v2

Não funcionaram também.... por hora não está influenciando em nada esses driver, porém gostaria de deixar todos instalados como se deve.

0 Kudos
Este tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação