cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
ArchivedEste tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
Tutor
Tutor
10 8 0 0
Mensagem 1 de 14
831 Exibições
Reportar Mensagem

ML 350 G5 - apaguei array

ML350 G5
Linux

Prezados,

Trabalho com um servidor Proliant ML350 G5, com 6 HDs. Ao tentar trocar um dos HD, apaguei a Array dele na ACU, antes de colocá-lo fisicamente no servidor. Agora, qualquer HD que tente instalar, o servidor não reconhece e não consigo fazer uma Array nove para ele.

Podem me ajudar?

13 RESPOSTAS 13
Pró-Reitor Pró-Reitor
Pró-Reitor
4779 4584 729 1430
Mensagem 2 de 14
Reportar Mensagem

ML 350 G5 - apaguei array

ola amigo,

 

para criar o raid voce pode utilizar o smartstart, segue o procedimento: http://h30487.www3.hp.com/t5/Dicas-dos-Experts-para-Servidores/Configura%C3%A7%C3%A3o-do-RAID-usando...

 

link para downlaod do sw: http://h20565.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=4132833&swItemId=MTX_79a9d41ce8944c80ac1...

 

 

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Essa resposta foi útil? Sim Não
Tutor
Autor
Tutor
10 8 0 0
Mensagem 3 de 14
Reportar Mensagem

ML 350 G5 - apaguei array

Prezado Ricardo,

Obrigado pela ajuda, mas não consegui fazer a instalação. Parece que o servidor não reconhece qualquer novo HD que eu coloque. O HD que eu estava tentando instalar, coloquei no lugar de outro com RAID ativo e fiz a troca sem problemas. Não estou conseguindo resolver isso. Pode me ajudar? Não importa a baia em que coloque o HD, não reconhece.

Essa resposta foi útil? Sim Não
Pró-Reitor Pró-Reitor
Pró-Reitor
4779 4584 729 1430
Mensagem 4 de 14
Reportar Mensagem

ML 350 G5 - apaguei array

os discos que voce esta utilizando é HP? 

 

Pode estar com problema de incompatibilidade ou a backplane queimou

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Essa resposta foi útil? Sim Não
Tutor
Autor
Tutor
10 8 0 0
Mensagem 5 de 14
Reportar Mensagem

ML 350 G5 - apaguei array

Prezado Ricardo,

Os HDs que instalei não são da HP. Independe da baia onde coloque o sexto HD, que acontece o mesmo problema...não é reconhecido. O mesmo HD que eu não conseguia instalar como sexto, eu coloquei no lugar de outro que estava funcionando e o servidor o reconheceu e eu consegui instalá-lo sem problemas. Mas, até HDs antigos que usei para experimentar, o servidor não reconhece o sexto HD.

Marcas (1)
Essa resposta foi útil? Sim Não
Pró-Reitor Pró-Reitor
Pró-Reitor
4779 4584 729 1430
Mensagem 6 de 14
Reportar Mensagem

ML 350 G5 - apaguei array

qual modelo da controladora? e qual sistema operacional esta insalado?

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Essa resposta foi útil? Sim Não
Tutor
Autor
Tutor
10 8 0 0
Mensagem 7 de 14
Reportar Mensagem

ML 350 G5 - apaguei array

Prezado Ricardo,

A controladora é a original do servidor e o sistema oepracional é o Ubuntu Server 14.04.

Obrigado pela ajuda.

Essa resposta foi útil? Sim Não
Tutor
Autor
Tutor
10 8 0 0
Mensagem 8 de 14
Reportar Mensagem

ML 350 G5 - apaguei array

Ainda aguardando resposta.

Essa resposta foi útil? Sim Não
Pró-Reitor Pró-Reitor
Pró-Reitor
4779 4584 729 1430
Mensagem 9 de 14
Reportar Mensagem

ML 350 G5 - apaguei array

mas voce esta somente com disco da posição seis em falha?

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Essa resposta foi útil? Sim Não
Tutor
Autor
Tutor
10 8 0 0
Mensagem 10 de 14
Reportar Mensagem

ML 350 G5 - apaguei array

Sim. Mas seu o colocar em qualquer outra baia, dá o mesmo erro, fica vermelho, não é reconhecido. Porém se eu o colocar no lugar de algum outro, como substituindo a array, ele é reconhecido. Já fiz isso com vários HDs e sempre dá esse erro.

Essa resposta foi útil? Sim Não
ArchivedEste tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação