cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
ArchivedEste tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
Highlighted
Estudante com Louvor
Estudante com Louvor
Mensagem 1 de 4
2.439Exibições
Reportar Mensagem

ML350 G6 - Fontes: OK, Placa mãe: Aparentemente OK. Mas servidor não liga

ML350 G6
Linux

Olá pessoal,

 

Tenho um servidor hp proliant ml350 g6 que sempre funcionou perfeitamente.  Mas, na quinta a feira a noite, vimos que eestava desligado e não liga mais. 


Verificamos as duas fontes hot plug (principal e redundante) e ambas estão funcionando perfeitamente (tensão de saída está ok). Da mesma forma, a tensão de alimentação chega a placa mãe. Verificamos também o jumper de acionamento da fonte e fizemos o jumper manual (o problema poderia ser algo como o botão de ligar estar quebrado), ainda sem resposta.

 

Até aí, pensamos que poderia ser a placa mãe (apesar de visualmente nenhum capacitor ou componente aparentar problema). O mais curioso no entanto foi que durante os testes, o servidor ligou uma vez e ficou funcionando normalmente. E ele ligou quando eu estava medindo a tensão entre dois pontos do conector para o painel de entrada. Ao medir a tensão, a resistência é bastante alta então não deveria ter efeito. No entando, o servidor ligou e ficou funcionando normalmente.  Mas ao desligar, não conseguimos religar-lo outra vez.

Alguém tem alguma ideia? 

Não consigo pensar em nada. 

 

Vocês conhecem alguma empresa de reparo em Brasília - DF?

 

Agradeço desde á se alguém puder me ajudar.

3 RESPOSTAS 3
Highlighted
Estudante com Louvor
Autor
Estudante com Louvor
Mensagem 2 de 4
Reportar Mensagem

ML350 G6 - Fontes: OK, Placa mãe: Aparentemente OK. Mas servidor não liga

Pessoal,

 

Estou assumindo que as fontes (as duas) estão okay, porque consigo medir a tensão nelas e ao plugar ela no servidor consigo ver o 12V saindo onde deveria sair. 

 

Fazendo engenharia reversa, conseguimos achar o lugar onde o botão de ligar funciona como jumper para ligar a fonte (mas não liga, tlvz por um problema na placa mãe, retificador da placa mãe, etc..). 

Mas não consigo ligar elas fora do servidor para testar.

Alguém saberia como fazer o jumper para ligar elas fora do servidor. 

A fonte deveria ligar o led quando plugada na tomada (fora do servidor)? Porque ambas as fontes não ligam o led nesse caso.

 

Obrigado novamente!  😃

0 Kudos
Highlighted
Reitor Reitor
Reitor
Mensagem 3 de 4
Reportar Mensagem

ML350 G6 - Fontes: OK, Placa mãe: Aparentemente OK. Mas servidor não liga

Olá @LuisDF, boa tarde amigo !

 

Pelos testes que realizou, temos algumas possibilidades de falha:

 

1 - Na system board (placa mãe);

2 - Na power supply backplane (placa que controla as fontes);

3 - Algum problema de estática no servidor;

4 - Botão de ligar.

 

Fonte com certeza não é, pois como estão em redundância não teria como dar problema em duas ao mesmo tempo.

Ligando fora do servidor elas não acendem o led mesmo, pq necessitam da conexão com a power supply backplane pra isso.

 

O que você poderia tentar (mas acho uma possibilidade mínima) seria retirar e reencaixar a system board, até pra eliminar alguma possibilidade de estática.

 

Se não resolver, pela ordem, a primeira indicação de troca seria a system board e segunda opção a power supply backplane.

 

Spare part (lista das peças do servidor):

http://h20566.www2.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-c01725643&sp4ts.oid=...

 

Service Manual do ML350 G6:

http://images10.newegg.com/User-Manual/User_Manual_59-107-001.pdf

 

Contato da empresa de reparos em Brasilia:

OS Informatica Brasilia DF    
Telefone: 61 3963-9600
Endereço: SCLRN 703 Bloco F, loja 51/53    Brasilia - DF

 

Espero que ajude !

Smiley feliz

 

Gostaria de lhe pedir um favor...

Se a dúvida foi esclarecida, marque minha resposta como "solucionado" para que outras pessoas com a mesma dúvida vejam e esclareçam rapidamente.
E clique no "jóinha" para oferecer "kudos" em agradecimento.

Lhe desejo uma excelente semana !

"Sou um Voluntário aqui no Fórum HP"


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





Highlighted
Estudante com Louvor
Autor
Estudante com Louvor
Mensagem 4 de 4
Reportar Mensagem

ML350 G6 - Fontes: OK, Placa mãe: Aparentemente OK. Mas servidor não liga

Olá

 

 

 

 

São dois problemas no entanto.

1) Eles informaram que não possuem a placa e, portanto, não podem comprar e não podem garantir que a troca seja suficiente (existe a possiblidade de haver mais defeitos após a troca da placa);

2) A placa é extremamente cara. Cerca de R$1950,00 no Mercado Livre.

 

Você acha que eu poderia tentar utilizar alguma placa semelhante (de outra geração do HP Proliant?)?

 

Muitissimooo obrigado!

 

0 Kudos
ArchivedEste tópico foi arquivado. As informações e os links desse tópico podem estar desatualizados ou podem não estar mais disponíveis. Se você tiver tiver alguma pergunta relacionada ao tema deste tópico, crie um novo tópico clicando aqui, ou clique no botão acima "Publicar nova pergunta" e selecione a categoria mais apropriada.
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação