cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Estudante com Louvor
Estudante com Louvor
Mensagem 1 de 4
1.159Exibições
Reportar Mensagem

Solucionado!

Barulho muito alto FAN Servidor HP Pro Liant ML 110 Gen 9

HP Pro Liant ML 110 Gen 9
Other

Bom dia pessoal.

 

Estava com o mesmo problema encontrado no post deste link aqui do forum.

http://h30487.www3.hp.com/t5/Servidores-HP/Barulho-muito-alto-FAN-Servidor-HP-Pro-Liant-ML-110-Gen-9...

 

Já estou com o VMware Esxi 6.0 U2 Custom HPE instalado perfeitamente no RAID 0 (HP Dynamic Smart Array B140i Controller) e o cooler não está mais acelerado fazendo muito barulho. Este problema foi resolvido, graças ao post relacionado acima.

 

Mas após a instalação da imagem custom HPE surgiu um problema que não estava ocorrendo com a imagem normal. Após a instalação os discos sata local (Fora da controladora) não são reconhecidos e detalhe, nem mesmo o dispositivo de cd-rom é reconhecido pelo VMware. Na instalação com imagem normal, estava tudo sendo reconhecido normalmente, foi só instalar o drive da controladora HP Dynamic Smart Array B140i que o sistema para de reconhecer.

 

Existe alguma coisa a ser feita, uma outra .VIB (drive da VMware) que possas ser instalada para corrigir este problema?

Isso  é normal?

 

Fiz varios testes:

Teste 1 - instalei uma imagem (iso) VMware normal, funciona todos os dispositivos normalmente. Mas o cooler fica muito acelerado.

Teste 2 - instalei uma imagem (iso) custom liberada pela HP, o cooler fica normal, mas os dispositvos sata local param de serem reconhecidos.

Teste 3 - instalei uma imagem (iso) VMware normal, e então baixei a o drive (.VIB) em http://h20564.www2.hpe.com/hpsc/swd/public/readIndex?sp4ts.oid=7796456&swLangOid=8&swEnvOid=4183 e instalei manualmente, e ocorreu a mesma coisa do Teste 2.

 

1 SOLUÇÃO ACEITA

Soluções aceitas
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 4 de 4
1.128Exibições
Reportar Mensagem

Solucionado!

Barulho muito alto FAN Servidor HP Pro Liant ML 110 Gen 9

Ou voce usa com RAID configurado ou usa sem o raid configurado.

 

Não da para usar os 2 juntos o SO não vai reconhecer.

 

Desabilidando a controladora colocando em modo AHCI.

 

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0123716

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.

Exibir solução no post original

0 Kudos
3 RESPOSTAS 3
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 2 de 4
1.145Exibições
Reportar Mensagem

Solucionado!

Barulho muito alto FAN Servidor HP Pro Liant ML 110 Gen 9

marcosthsBom dia !

 

Habilita a controladora e cria um RAID nos HDs.

 

http://h30487.www3.hp.com/t5/Dicas-dos-Experts-para-Servidores/Criando-RAID-Gen8-e-Gen9/td-p/586263

 

 

Pois voce instalou o SO com RAID e somente criando o RAID para esses outros HDs serão reconhecidos pelo SO.

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
0 Kudos
Highlighted
Estudante com Louvor
Estudante com Louvor
Mensagem 3 de 4
1.139Exibições
Reportar Mensagem

Solucionado!

Barulho muito alto FAN Servidor HP Pro Liant ML 110 Gen 9

Oi Fabio. Obrigado pela resposta.
Mas isso eu sei que é possivel. O Problema é o drive de cd-rom que está no sata local. E assim não está acessivel. E será necessário utiliza-ló.

 

 

0 Kudos
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 4 de 4
1.129Exibições
Reportar Mensagem

Solucionado!

Barulho muito alto FAN Servidor HP Pro Liant ML 110 Gen 9

Ou voce usa com RAID configurado ou usa sem o raid configurado.

 

Não da para usar os 2 juntos o SO não vai reconhecer.

 

Desabilidando a controladora colocando em modo AHCI.

 

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0123716

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.

Exibir solução no post original

0 Kudos
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação