cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Aprendiz
Aprendiz
Mensagem 1 de 4
447Exibições
Reportar Mensagem

Erro intelligent Provisioning-versão2.40 para outras versões

HP Proviliant Ml30 gen9
Linux

Viva!

Tenho instalado a versão 2.40 do Intelligent Provisioning no HP proviliant ml30 gen9. Tentei instalar a versão 2.61, 2.50, 2.70b e quando vou para abrir o intelligent provisioning vejo que não fixa e abre na boot do embed lom ethernet. Já desativei a shell, fez reboot e acontece sempre o mesmo. Na versão 270b não instala. Podem ajudar-me na configuração deste produto. Já instalei com legacy e no disco hdci, já inslalei em modo uefi e continua a não abrir o intelligent provisioning. Que faço? Pensei em reintalar a versão 2.40, ms não aparece na net.

 

Que faço?

3 RESPOSTAS 3
Highlighted
Reitor Reitor
Reitor
Mensagem 2 de 4
Reportar Mensagem

Erro intelligent Provisioning-versão2.40 para outras versões

@impressismael, boa tarde !

 

Possívelmente o sistema foi corrompido com essas tentativas de atualização.

Para baixar versões anteriores, é só clicar na aba "Histórico de Revisões", na tela de qualquer versão do Intelligent Provisioning que você for baixar.

 

Seguem as versões abaixo para teste:

 

2.40 (B)

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_096aad61ac6f4869b229bd9d6a

 

2.40

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_7fd65ad48b554a2e8625e45dc7

 

Espero que lhe ajude !

:ThumbUp:

 

Gostaria de lhe pedir um favor...

Se a dúvida foi esclarecida, marque minha resposta como "solucionado" para que outras pessoas com a mesma dúvida vejam e esclareçam rapidamente.
E clique no "jóinha" para oferecer "kudos" em agradecimento.

Lhe desejo uma excelente semana !

"Sou um Voluntário aqui no Fórum HP"


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





Responder
0 Kudos
Highlighted
Aprendiz
Autor
Aprendiz
Mensagem 3 de 4
Reportar Mensagem

Erro intelligent Provisioning-versão2.40 para outras versões

Consegui reparar e abre na versão2.40. Depois de instalar a versão de ubuntu 18.04 abre o intelligent provisioning. Eu tinha a versão 14.04 ubuntu e trabalhou neste servidor 3 anos. Agora quando atualizei apareceu este problema...agora abre o ilo e tenho problemas é no ubuntu, pois aparece com a legacy bios a opção para escolher o ubuntu, tem as opções:ubuntu,ubuntu recovery e depois as versões...quando carrego para abrir ubuntu aparece uma mensagem muito semelhante ao intelligent provisioning na abertura dos:" Ramdisc..."parecido com a mensagem do ilo na instalação em.preto. Depois dfca tudo preto o ecrá com a opção de "help." Já instalei 2 vezes a versão 18 e acontece sempre isto, depois instalei a versão 16 e aconteceu o.mesmo. Nos discos não tenho raid e como digo com a versão 14 funcionou bem. Qual será o problema?
Responder
0 Kudos
Highlighted
Aprendiz
Autor
Aprendiz
Mensagem 4 de 4
Reportar Mensagem

Erro intelligent Provisioning-versão2.40 para outras versões

Já consegui...no YouTube tem um vídeo a ajudar nesta situação para as versões ubuntu 16 e 18. Aqui está o.link: https://youtu.be/M3ZiBC289XU
A engenheirada da hp deveria de fazer um drive para os servidores da hp serem compatíveis com raid nestas versões do ubuntu .
Responder
0 Kudos
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação