cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Estudante
Estudante
1 0 0 0
Mensagem 1 de 2
502 Exibições
Reportar Mensagem

Solucionado!

Máquina não faz boot de nenhuma maneira

HP proliant ml310e gen8 v2
Microsoft Windows 10 (64-bit)

Boas tardes!

 

 

Tenho uma máquina HP ProLiant ml310e gen8 v2, com raid de dois discos de 1TB 

 

Foi instalado o Windows 10, outras aplicações, e tudo funcionava normalmente.

 

Passado algum tempo quando o tentamos ligar aparece uma mensagem  'An operating System wasn't found..' 

 

Chegamos a tentar formatar a máquina com CD ou com uma PEN mas nenhuma destas formas funcionou.

com o CD ele apenas diz 'Attempting Boot Fom  CR-ROM' e tenta logo de seguida fazer boot pelo Hard Drive dando o erro 'An operating System wasn't found..' 

 

O leitor de CDs também é reconhecido quando são listados os componentes do computador.

 

Também entramos no 'Intelligent Provisioning' e conseguimos visualizar que os discos estão com os mesmo dados de quando a máquina funcionava, incluindo as pastas do Windows.

 

1 SOLUÇÃO ACEITA

Soluções aceitas
Pró-Reitor Pró-Reitor
Pró-Reitor
4779 4584 729 1430
Mensagem 2 de 2
Reportar Mensagem

Solucionado!

Máquina não faz boot de nenhuma maneira

ola ,

 

Windows 10 não é suportado para esse equipamento. Apenas windows server... ex 2008 /2012.

 

Se possui raid configurado não ira funcionar...pois é necessario driver da controladora.

 

Sendo assim voce precisa desabilitar o raid da controladora na bios e selecionar o AHCI.

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.

Exibir solução no post original

Essa resposta foi útil? Sim Não
1 RESPONDER 1
Pró-Reitor Pró-Reitor
Pró-Reitor
4779 4584 729 1430
Mensagem 2 de 2
Reportar Mensagem

Solucionado!

Máquina não faz boot de nenhuma maneira

ola ,

 

Windows 10 não é suportado para esse equipamento. Apenas windows server... ex 2008 /2012.

 

Se possui raid configurado não ira funcionar...pois é necessario driver da controladora.

 

Sendo assim voce precisa desabilitar o raid da controladora na bios e selecionar o AHCI.

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.

Exibir solução no post original

Essa resposta foi útil? Sim Não
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação