cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Aprendiz
Aprendiz
Mensagem 1 de 9
451Exibições
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

Estou tentando instalar o Windows Server 2016 no ML350 Gen10 porém está aparecendo a seguinte mensagem de erro:

 

09.png10.png

1 SOLUÇÃO ACEITA

Soluções aceitas
Aprendiz
Autor
Aprendiz
Mensagem 9 de 9
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

Deu tudo certo!

Instalei via ILO (não pelo F10), após a instalação baixei o SSP para Gen10 e executei o Smart Update Manager.

Subi a ISO e executei. Após reiniciar, todos os drivers foram instalados.

31321321.png

Exibir solução no post original

Responder
0 Kudos
8 RESPOSTAS 8
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 2 de 9
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

ola

 

sera necessario resintalar  o i,P

 

segue atualização   https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_5e12f516782745b1a7ac115e7f#tab1

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Responder
0 Kudos
Aprendiz
Autor
Aprendiz
Mensagem 3 de 9
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

Realizei a reinstalação conforme orientado e deu certo, valeu! Porém, após realizar a instalação do windows o I.P. solicita reiniciar, quando reinicia, aparece a mensagem de falha na licença. A ISO foi baixada no site oficial da Microsoft.

 

Reinstalação do I.P.

12.png

 

Instalação do Windows Server 2016 Standard.

13.png

 

Erro após reiniciar.

14.png

Responder
0 Kudos
Aprendiz
Autor
Aprendiz
Mensagem 4 de 9
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

Responder
0 Kudos
Aprendiz
Autor
Aprendiz
Mensagem 5 de 9
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

Outra coisa, meu servidor está com 8GB de memória RAM e dois SSDs de 480GB, será que esse pode ser causado por essa configuração?

Responder
0 Kudos
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 6 de 9
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

ola amigo, 

 

tente instalar direto sem utilizar o I.P pois precisamos ver se isso não é uma msg de erro da propria midia..

 

ou utilize outra midia para instalar

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Responder
0 Kudos
Aprendiz
Autor
Aprendiz
Mensagem 7 de 9
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

Consegui instalar o 2016 Standard sem ser pelo I.P., o problema é que não instala os drivers (rede, video, etc). Existe uma forma de instalar todos os drivers sem ser pela instalação I.P.?

 

Resumo:

WS 2016 Essentials, instalação pelo I.P. - OK

WS 2016 Standard, instalação pelo I.P. - No

WS 2019 Standard, instalação pelo I.P. - No

WS 2012 R2, instalação pelo I.P. - No

Responder
0 Kudos
Aprendiz
Autor
Aprendiz
Mensagem 8 de 9
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

Instalei o Windows Server 2016 Standard sem ser pelo I.P. Como faço para atualizar os drivers?

 

31321.png

Responder
0 Kudos
Aprendiz
Autor
Aprendiz
Mensagem 9 de 9
Reportar Mensagem

Solucionado!

ML350 Gen10 erro na instalação do Windows Server

Deu tudo certo!

Instalei via ILO (não pelo F10), após a instalação baixei o SSP para Gen10 e executei o Smart Update Manager.

Subi a ISO e executei. Após reiniciar, todos os drivers foram instalados.

31321321.png

Exibir solução no post original

Responder
0 Kudos
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação