cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Tutor
Tutor
11 2 0 0
Mensagem 1 de 2
364 Exibições
Reportar Mensagem

Perda da BIOS Z600 ( liga mas nao faz nada nem imagem de nada) qual solução ?

HP Z600
Microsoft Windows 10 (64-bit)

FUI ATUALIZAR BIOS DA Z600 workstation e travou . Agora ela liga os coolers mas não da qq imagem nem qq som de alerta .O que fazer ? 

1 RESPONDER 1
Reitor Reitor
Reitor
30463 29867 6321 8469
Mensagem 2 de 2
Reportar Mensagem

Perda da BIOS Z600 ( liga mas nao faz nada nem imagem de nada) qual solução ?

@Donizeti_17, bom dia !

 

Tente um clear cmos conforme documento abaixo:

https://support.hp.com/emea_africa-en/product/hp-z600-workstation/3718663/document/c01720149

 

Se o processou travou durante a atualização, há risco de dano na placa mãe.

 

Espero que lhe ajude !

Smiley muito feliz

 

Gostaria de lhe pedir um favor...

Se a dúvida foi esclarecida, marque minha resposta como "solucionado" para que outras pessoas com a mesma dúvida vejam e esclareçam rapidamente.
E clique no "jóinha" para oferecer "kudos" em agradecimento.

Lhe desejo uma excelente semana !

"Sou um Voluntário aqui no Fórum HP"


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.


Responder
0 Kudos
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação