cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Estudante Top
Estudante Top
Mensagem 1 de 5
592Exibições
Reportar Mensagem

Perdi os dados da Raid?

HP ML 310 G8 v2
Microsoft Windows Server 2008 (64-bit)

Boa tarde amigos.

 

Hoje chegou aqui pra nós um servidor de cliente, que não ligava mais. Trocamos a fonte e tudo ligou normalmente.

Ao acessar o Windows, tudo estava perfeito.

 

Após alguns minutos ligado, ocorreu uma tela azul do Windows e o servidor se ressetou.

 

Agora, ele para na tela de controladora, dizendo que os discos 1, 3 e 4 falharam (não mexemos em nada).

 

Possui 4 discos sata de 500 em Raid 1+0.

 

Erro 1779-Drive array - Repaclment drive detected OR previously failure drive now appear operacional

Press F1 to continue with drive disabled

Press F2 to accept Data Loss e re-enable Logical Drives.

 

A dúvida: meu cliente não tem backup de nada.

Se eu pressionar F2, corremos o risco de perder tudo mesmo?

 

Obrigado desde já.

 

Taylor.

4 RESPOSTAS 4
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 2 de 5
Reportar Mensagem

Perdi os dados da Raid?

taylorpz EstudanteBoa tarde !

 

Tenta fazer o Reenable no volume logico.

 

Acessa F10 no Boot -  intelligent provisioning

 

-> Performance Maintanence

=> Smart Storage administrator (SSA)

-> Clique na controladora do lado esquerdo (smart array)

-> Clique no Logical Drive em Actions aparecerá a opção Reenable.

 

Se der certo depoia que clicar vai aparecer o volume logico OK

 

reenable.pngAi é só reiniciar o servidor.

 

Caso contrario os dados foram perdidos.

 

 

 

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
Highlighted
Estudante Top
Autor
Estudante Top
Mensagem 3 de 5
Reportar Mensagem

Perdi os dados da Raid?

Boa noite amigo.

 

Escrevo pra informar que ao habilitar o disco lógico, os dados foram pro brejo.

 

Retirei os HDs do servidor e estou enviando para uma empresa especializada em recuperação de dados.

 

Minha experiencia com Raid 1+0 até o momento está sendo desastrosa. Muito bom quando é novo, mas começa a trocar de disco e/ou fazer manutenção como essa, numa fonte... e perde-se tudo. 

 

Coisa feia, enfim... vivendo e aprendendo.

 

Obrigado pela força.

Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 4 de 5
Reportar Mensagem

Perdi os dados da Raid?

Que pena que o SO Não voltou.

Uma sugestão é instalar o SO em outro HD utilizando a controladora

Depois verificar se conseque encontrar os discos pelo SO e fazer Backup dos dados.

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
Responder
0 Kudos
Highlighted
Estudante Top
Autor
Estudante Top
Mensagem 5 de 5
Reportar Mensagem

Perdi os dados da Raid?

Bom dia.

 

Poisé, na dúvida não quis insistir.

 

Hoje devo ter um retorno pra saber se os dados estão acessíveis de alguma forma ou se perdemos tudo.

 

Deixo vocês informados.

 

Abraço.

Responder
0 Kudos
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação