cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Estudante Top
Estudante Top
Mensagem 1 de 12
479Exibições
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Eu liguei o servidor Proliant ML310 conforme orientaçãoes do manual do usuário.

Depois que completou a configuração inicial eu comecei a instalar o Windows 8 Enterprise 2008 x64 - 64 bits.

Após os passos iniciais da instalação o sistema informa que falta um drive do CD/DVD para continuar e pede para colocar o CD do fabricante onde consta o driver, não tenho esse CD. 

Cancelei a instalação e tentei reiniciar desde o início.

Sempre volta ao ponto em que tenho que escolher uma tecla Fx. Escolho a F1 e vai para uma tela preta e não sai disso nunca mais!

Alguém tem alguma sugestão? Preciso ter ligado a rede para acesso a internet?

 

Obrigado.

Juarez. 

1 SOLUÇÃO ACEITA

Soluções aceitas
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 12 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Entre em contato com suporte, para que possam coletar os logs do equipamento e verificar se a algum problema no HW

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.

Exibir solução no post original

11 RESPOSTAS 11
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 2 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Ola amigo,

 

Esse problema ocorre pois esta com acontroaldora raid ativada, sendo assim precisa de driver para que possa funcionar.

 

Voce pode instalar em modo raid utilizando o drivers da controladora ou instalar em modo AHCI assim não precisa de driver.

 

Ola,

 

Se não for utilizar o RAID configurado, basta desativar a controladora para que o HD seja reconhecido;

 

 

Desativat na bios:

 

Ative a opção AHCI na Bios:

 

  1. Restart the server.
  2. Enter the RBSU by pressing the F9 key during Power-On Self-Test (POST).
  3. Select System Options .
  4. Select Embedded SATA Configuration .
  5. Select Enable SATA AHCI.

Se for utilizar o raid configurado é necessario apontar o driver da controladora 

 

Controladora b120i: http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5293151&sp...

 

- Baixe , extrair em um USB  - apontar o arquivo da Dynamic smart array .

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Estudante Top
Autor
Estudante Top
Mensagem 3 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Ricardo boa tarde! Obrigado pela ajuda.

Fiz conforme orientado com relação a retirada do Raid.

Quando reiniciei a máquina e fiz o boot pelo DVD na primeira vez ele me perguntou como eu queria reiniciar o Windows, mesmo sabendo que a instalação não tinha completado totalmente da primeira vez, escolhi reiniciar normalmente para ver o que ocorreira.

Recebi uma tela azul com as seguintes informações:

A problem has been detected and Windows has been shut down to prevent damage to your computer.
The system encountered an uncorrectable hardware error.
If is the first time you 'seen this stop error screen, restart your computer. If this screen appears again, follow these steps:
- Check to make sure any new hardware or software is properly installed.
If this is a new intallation, ask your hardware or software manufacturer for any Windows updates you might need.
- If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memry options
such as caching or shadowing.
- If you need to use safe mode to remove or remove or disable components, restart your computer, press F8 to
select Advanced Setup Options, and then select safe mode.
Technical information:
*** STOP: (0x0000000000000003, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000)

Minhas observações:
- Foi a primeira vez que a tela azul apareceu. Quando passou pelo Windows is Loading files, apareceu a tela para eu tomar algumas decisões e eu apertei F8 e depois escolhi iniciar o Windows normalmente.
- Não instalei nenhum hardware. Só tente instalar o Sistema Operacional W8 Enterprise 64 bits.
- Fiz a alteração de remoção do RAID conforme sua orientação.
- Fiz o restart conforme indicado na tela azul e dessa vez já deu tela azul direto, sem a opção de inicio de instalação do Windows.
- Só como comentário, antes de tentar instalar no servidor fiz uma instalação do Windows em um notebook que tenho e foi tudo bem com relação ao DVD de instalação.


Alguma outra orientação para eu poder recomeçar a instalação do S.O. do zero?
Grato
Juarez Almeida.

0 Kudos
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 4 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Windows que voce esta utilizando é o 2008 x64 ou se trata do windows 8 mesmo?

 

Se for o windows 8, é normal apresentar tela azul..pois o windows 8 não é homologado e recomendado para esse servidor.

 

Servidores não suporta plataforma windows 7, 8, XP....eles devem rodar plataformas Servers.

 

O windows homologado para esse equipamento é 2008 e 2012 server.

 

 

- utilizando o modo AHCI pode ser que consiga instalar o windows 8, porém tera alguns problemas principlamente com drivers..não a drivers de rede...video...ilo...pois nao possui drivers para esse sistema

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Estudante Top
Autor
Estudante Top
Mensagem 5 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Desculpe, escrevi errado!

O SO que instalei foi o Windows Server 2008 x64 Enterprise.

Complementando, depois da tela azul aparace um luz vermelha piscando no painel frontal da máquina ao lado do botão UID, com um simbolozinho parecido com um eletrocardiograma.

 

Grato.

Juarez Almeida.

 

0 Kudos
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 6 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Correto.

 

Tente reinstalar do zero e verifica se funciona.

 

Reinstale o sistema.

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Estudante Top
Autor
Estudante Top
Mensagem 7 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Ricardo, Quando tento recomeçar a instalação do sistema a partir do DVD já me dá a tela azul. Assim que passa pela fase Windows is loading files... Alguma dica para resolver isso? Algum reset para voltar ao padrão de fábrica, por exemplo? Grato. Juarez Almeida.
0 Kudos
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 8 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Ola amigo,

 

Acessa o F10 NO BOOT  para acesso a ferramenta Intelligent Provisioning.

 

- ao acessar a ferramenta ir na opção Performing maintenance

 

- Erase

 

- Marque para todos a opção RESET (Drivers, Active health System Log, RBSU).

 

 

- Click em Erase

 

Após apagar tudo ele ira iniciar o servidor novamente, entre na bios desative a controladora RAID e marque a opção AHCI.

 

- Tente instalar novamente.

 

Retorne com os resultados.

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
Estudante Top
Autor
Estudante Top
Mensagem 9 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Olá Ricardo, fiz como orientado e, infelizmente,

recebi a tela azul novamente!

Preocupante...

 

Agradeço a sua atenção.

Juarez Almeida.

 

 

0 Kudos
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 10 de 12
Reportar Mensagem

Solucionado!

Problema na instalação inicial do W8 Ent x64 64 bits Proliant ML310. Instalação do SO não completa

Ola amigo,

 

Seu equipamento esta sob garantia?

 

 

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação