cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Tutor
Tutor
Mensagem 1 de 14
2.093Exibições
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

Estou tentando instalar o Windows Server 2008 R2 Standard utilizando 2 HD's de 500gb em raid1 em meu hp proliant ml310e Gen8 v2, porém quando começa a instalação do Windows, informa que não foi encontrado nenhum drive, dai quando altero para o AHCI support, na hora da instalação reconhece os 2 HD's separadamente. Como faço para instalar o S.O. utilizando o espelhamento?

 

grato,

 

Denis

1 SOLUÇÃO ACEITA

Soluções aceitas
Highlighted
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 13 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

Ola amigo,

 

Ele só volta a configuração de fabrica.

 

Acesse a bios atraves do F9 e efetue um  restore.

 

- Opção system  default options

 

- Restore default system settings

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.

Exibir solução no post original

13 RESPOSTAS 13
Highlighted
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 2 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

Ola amigo,

 

Ele não reconhece o HD por falta do driver da controladora.

 

Crie o RAID, e inicie a instalação normalmente...quando chegar na tela que nao reconhece o disco voce deve apontar o driver da Dynamic smart array , através de um USB flash.

 

Segue o driver para download: http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5293151&sp...

 

 

Baixar o arquivo e extrair no usb flash.

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 3 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

Amigo,

 

Infelizmente não funcionou, extrai os arquivos, porém na hora que aponto para a pasta do pendrive onde esta os arquivos, mostra uma msg de erro informando que não possui drivers naquele local. Teria algum outro caminho? grato

0 Kudos
Highlighted
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 4 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

Amigo, 

 

O processo é esse ...esta fazendo algo de errado.

 

- Verifica se o sistema é 64 bit. pois o arquivo é para sistema 2008 r2 x64.

 

- CRIE o raid novamente.

 

- fomarte o usb e coloque somente o arquivo da controladora , extrair...quando aponta o arquivo ele deve encontrar normalmente.

 

 

 

Caso não conseguiu voce pode instalar atraves do F10 no boot

 

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 5 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

Amigo,

 

O sistema é 64bits, exclui e criei novamente a RAID 1, no Smart Array mostra que esta tudo ok. Fomatei um pendrive e extrai diretamente os arquivos nele, sem pastas e sem nenhum outro arquivo. Continua não dando certo, da a mesma msg de erro, não foi encontrado os drivers. Já tentei com o pendrive formatado em Fat32 e NTFS.

 

Tentei pelo F10, sem sucesso também. Alguma outra sugestão? grato pela ajuda...

0 Kudos
Highlighted
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 6 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

amigo, verifique o modelo da controladora.?

O disco é sata?

 

O processo é esse ou funciona manualmente ou atrvés do f10...se nenhum esta funcionando..esta sendo efetuado algum processo errado...pois aplicamos esse mesmo processo diariamente e não possui erro

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 7 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

O modelo é B120i v3.54.0.

Os 2 discos são sata.

 

Nenhum dos dois processos informados funciona.

 

Alguma outra ideia do que pode estar acontecendo?

 

grato,

0 Kudos
Highlighted
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 8 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

liguei o equipamento.

 

acesse o F10 - Performing maintenance - ERASE - efetue o reset dos 3 componentes.

 

Click em ERASE no final.

 

Ira reiniciar...crie o raid novamente e tente a instalação.

 

Tente com esse driver: http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5293150&swItemId=MTX_08e17ec595894392868d...

 

 

E com esse:http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5293150&swItemId=MTX_942c0c5a13ac4de2bc4d...

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 9 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

Após efetuar o ERASE, quando entro no Dynamic Smart Array aparece uma msg de Fatal Error, como se a controladora não estivesse mais la.

 

Ficou um pouco pior agora, teria alguma outra solução?

 

grato,

0 Kudos
Highlighted
Pró-Reitor Pró-Reitor
Pró-Reitor
Mensagem 10 de 14
Reportar Mensagem

Solucionado!

Rad1 Não reconhece HD na hora da instalação.

Coloque em modo AHCI..reinicie...desligue novamente e ligue ative a controladora novamente

Sou um voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação