cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Estudante com Louvor
Estudante com Louvor
Mensagem 1 de 5
737Exibições
Reportar Mensagem

Solucionado!

SERVIDOR ML110 G9 SEM VÍDEO MAS LIGA E FUNCIONA NORMALMENTE

PROLIANT ML110 G9
Microsoft Windows Server 2016

Ola. Meu servidor ML110 G9 ficou ok por uns 14 meses quando então parou de funcionar o video. Acionei a HP mas ja havia passado a garantia. Como tenho acesso RDP ao sistema operacional, continuamos usando o equipamento normalmente, sem nenhum outro tipo de problema.

 

Alguma informação conhecida que possa me ajudar?

 

Obrigado

1 SOLUÇÃO ACEITA

Soluções aceitas
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 4 de 5
Reportar Mensagem

Solucionado!

SERVIDOR ML110 G9 SEM VÍDEO MAS LIGA E FUNCIONA NORMALMENTE

Neste caso a placa de video deu problema e ela é integrada na Systemboard, se não tiver problema pode adiquirir uma placa de video e  usar.

 

Segue o link do guia de especificação do servidor

 

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04545452

 

HPE NVIDIA Quadro M2000 Graphics Accelerator P8Y48A

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.

Exibir solução no post original

4 RESPOSTAS 4
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 2 de 5
Reportar Mensagem

Solucionado!

SERVIDOR ML110 G9 SEM VÍDEO MAS LIGA E FUNCIONA NORMALMENTE

ALTCOM Estudante Bom dia !

 

A placa de video do servidor tem essas especificações.

 

Graphics 16 bit color: maximum resolution of 1920 x 1200
Integrated Matrox G200 video standard
32 bit color: maximum resolution of 1280 x 1024
• 16 MB Flash
• 128 MB DDR3

 

 

Tenta atualizar o driver 

 

https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=1009093346&swItemId=MTX_fec352bfc62f4e87b6a...

 

Se persistir tenta um clear CMOS

 

https://h30487.www3.hp.com/t5/Dicas-dos-Experts-para-Servidores/RESTAURAR-CONFIGURA%C3%87%C3%83O-DE-...

 

 

 

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
Highlighted
Estudante com Louvor
Autor
Estudante com Louvor
Mensagem 3 de 5
Reportar Mensagem

Solucionado!

SERVIDOR ML110 G9 SEM VÍDEO MAS LIGA E FUNCIONA NORMALMENTE

Ola FabioC. Obrigado pelo seu retorno.

O Server não tem sinal de video. Só consigo usar a Bios e ver a inicialização da CMOS remotamente pelo ILO4.

Ja atualizamos a CMOS pelo ILO e ja a resetamos tambem. Acredito ser um problema fisico, mas nada de errado houve com este equipamento. Ele fica bem armazenado em um Rack dentro de um CPD refrigerado com energia estabilizada. O monitor esta funcionando normalmente em outra maquina.

Responder
0 Kudos
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 4 de 5
Reportar Mensagem

Solucionado!

SERVIDOR ML110 G9 SEM VÍDEO MAS LIGA E FUNCIONA NORMALMENTE

Neste caso a placa de video deu problema e ela é integrada na Systemboard, se não tiver problema pode adiquirir uma placa de video e  usar.

 

Segue o link do guia de especificação do servidor

 

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04545452

 

HPE NVIDIA Quadro M2000 Graphics Accelerator P8Y48A

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.

Exibir solução no post original

Highlighted
Estudante com Louvor
Autor
Estudante com Louvor
Mensagem 5 de 5
Reportar Mensagem

Solucionado!

SERVIDOR ML110 G9 SEM VÍDEO MAS LIGA E FUNCIONA NORMALMENTE

Agradeço o help Fábio
Responder
0 Kudos
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação