Pergunta
Responder
 
Highlighted
Estudante Top
Mensagens: 4
Membro desde: ‎31-03-2017
Mensagem 1 de 8 (446 Exibições)
Solução aceita

Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bios

[ editada ]
Nome do produto: ML 110 G5
Sistema Operacional: Microsoft Windows Server 2008 (64-bit)

Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bios, disponilizada o site de suporte HP. Ja fiz validação de memória, fonte e processador, mas o problema não é solucionado. Verifiquei em alguns post de foruns que resolveram fazendo um recovery da BIOS usando um pendrive, mas não consigo baixar o arquivo no site de suporte HP. Como devo proceder nesse caso?

Responder
0 Kudos
Accepted Solution

Re: Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bi

Boa tarde

 

Cosegui solucionar o problema usando o passo a passo oferecido nesse post: http://bepowered.blogspot.com.br/2012/03/bios-hp-ml110-g5.html, adiconando tb a remoção do JP8 e usando um pendrive de ate 2GB.

Nesse link vc baixa os arquivos necessarios:

https://www.4shared.com/file/qOGin4Vaca/SP51267.html

Dica: Crie uma pasta (EX: Recovery_BIOS) e instale o arquivo dentro dela. Dentro dela tem uma subpasta com os metodos para recovey, no meu casa usei a ROMPaq USB Key. Copie o conteudo da pasta ROMPaq USB Key para a pasta recipiente (Recovery_BIOS) e execute o programa. Ele copiar o conteudo da pasta para o pendrive e tb os arquivos de boot da system board. Agora pronto, basta usar o passo a passo mostrado no blog que recomendei anteriormente e , ao menos no meu caso, depois de quase meia hora, ouvi o som indicando o termino do processo.

Veja os detalhes na solução
Suporte
Mensagens: 10.878
Membro desde: ‎27-06-2013
Mensagem 2 de 8 (406 Exibições)

Re: Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bi

Oi RodrigoAlencar,

 

Neste caso, recomendo que entre em contato com o Suporte exclusivo para Servidores HP:

 

São Paulo e  Região: 011.4004-7751
Demais Localidades: 0800-709-7751
Opção: 5.758

 

Seg. a Sex horário comercial


Servidores, Armazenamento e Suporte à rede opções 3.3

Eu trabalho para a HP. Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão solucionado.png assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.

twitter.png @HPSuporte  facebook-logo.png HP Suporte

Aprendiz
Mensagens: 26
Membro desde: ‎05-04-2017
Mensagem 3 de 8 (381 Exibições)

Re: Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bi

Bom dia amigo.

 Estou com o mesmo problema que o seu, fiz atualização da bios do meu proliant ml110 g5, e depois disso não da video tambem, depois de pesquisa por horas até achei os arquivos para dar boot pela pen driver mais não adiantou nada, pois com não da video não consegui bootar, você consegiu resolver esse problema ou perdeu a placa-mae?? 

 

esse aqui é o site que encontei os arquivos que eu acho serem o recovery da BIO, um tal de ROMPAQ USB Key  

mais parece que nossa placa mae não tem um jumper de clear cmos, e com isso não restaura para a configuração de fabrica pelo menos foi isso que descobri até agora, mais ainda estou pesquisando.

ftp://ftp.sep.ch/HP/Proliant/DL380G7/BIOS/SP60340/Start.htm#Flat_Files

 

Se conseguiu resolver o problema por favor me avise.

 

Boa sorte.

Estudante Top
Mensagens: 4
Membro desde: ‎31-03-2017
Mensagem 4 de 8 (369 Exibições)

Re: Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bi

[ editada ]

Bom dia

O arquivo de recovery de bios esta neste link: http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=3577715&swItemId=MTX_6746c4f7deb04bb0a12... , mas é bloqueado para download, a não ser que vc tenha contrato de suporte ou garantia do produto. Pelas pesquisas que fiz, esse erro esta acontecendo a anos e aqui mesmo no forum da pra ver muita gente com o nosso mesmo problema. Mas a atualização continua ai disponível para download. Um absurdo!!! Fica parecendo que é de má fé!!!

Ja vi que nesse blog tiveram pessoas que conseguiram efetuar o procedimento, mas isso em 2015.

Encontraram a solução aqui http://bepowered.blogspot.com.br/2012/03/bios-hp-ml110-g5.html, mas o arquivo não está mais disponíveis para download.

O jumper de clear cmos dessa placa é jp7.

Mas de qualquer forma obrigado pela interação e se conseguir solucionar, por favor, me informe!!

 

Estudante Top
Mensagens: 4
Membro desde: ‎31-03-2017
Mensagem 5 de 8 (346 Exibições)

Re: Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bi

Boa tarde

 

Cosegui solucionar o problema usando o passo a passo oferecido nesse post: http://bepowered.blogspot.com.br/2012/03/bios-hp-ml110-g5.html, adiconando tb a remoção do JP8 e usando um pendrive de ate 2GB.

Nesse link vc baixa os arquivos necessarios:

https://www.4shared.com/file/qOGin4Vaca/SP51267.html

Dica: Crie uma pasta (EX: Recovery_BIOS) e instale o arquivo dentro dela. Dentro dela tem uma subpasta com os metodos para recovey, no meu casa usei a ROMPaq USB Key. Copie o conteudo da pasta ROMPaq USB Key para a pasta recipiente (Recovery_BIOS) e execute o programa. Ele copiar o conteudo da pasta para o pendrive e tb os arquivos de boot da system board. Agora pronto, basta usar o passo a passo mostrado no blog que recomendei anteriormente e , ao menos no meu caso, depois de quase meia hora, ouvi o som indicando o termino do processo.

Aprendiz
Mensagens: 26
Membro desde: ‎05-04-2017
Mensagem 6 de 8 (332 Exibições)

Re: Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bi

Rodrigo boa tarde.

 

   Obrigado pela resposta até me animei agora, pensei que tinha perdido a placa mae.

   Mas me ajude de novo por favor:

 

   Primeiro removendo o jumper j7 pelos vinte segundos,  eu tenho que retirar o cabo de força do servidor ou deixo o cabo de forta e só desligo o servidor,  e depois disso era para já dar video ? Pois fez isso e ainda não da video, mais não fiz o resto dos procedimentos que você endicou,  por ex. na hora de suar a pendriver( com os arquivos baixados) o servidor já estara dando video ou ficara sem video e apitando ??

 

Não estou conseguido baixar os arquivo você tem ele para me mandar por e-mail meu flaviokavan@gmail.com

 

  Agradeço de mais pela ajuda Rodrigo.

Aprendiz
Mensagens: 26
Membro desde: ‎05-04-2017
Mensagem 7 de 8 (323 Exibições)

Re: Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bi

Boa noite Rodrigo.

  Ainda não consegui mais não vou desistir.

  Bom consegui baixar o arquivos arquivo  SP51267.exe  pagina da HP e depois de instalado ele abre esse baixa com os arquivos para gerar a pendriver: 

ftp://ftp.sep.ch/HP/Proliant/DL380G7/BIOS/SP60340/Start.htm#Flat_Files 

 

 Bom até baixei e consegui criar a pendriver porem no blog onde tem os passar para seguir diz que tem que ser uma pendriver de menos de 2 GB não tenho, a menor que tenho é de 4 GB , Essa informação de que tem que ser pendriver de 2 GB será que procedi  no site da HP não fala nada sobre isso??

 

 

http://bepowered.blogspot.com.br/2012/03/bios-hp-ml110-g5.html 

 

 Se alguem poder ajudar agradeço já perdi umas 8 horas nesse servidor, 2 dias perdido por uma firmawe que  esta a mais de 5 anos no site da HP e gerando o mesmo  problema para  varios usuarios, como da para ver no blog assima. 

 

att

Flávio

Estudante Top
Mensagens: 4
Membro desde: ‎31-03-2017
Mensagem 8 de 8 (281 Exibições)

Re: Servidor ML110 G5, não da video e faz 1 beep longo e 2 curtos, depois de atualizão on line de bi

boa noite,

 

Desculpa a demora a respndermas  vi suas menssagens agora.

Despois que vc faz o clear bios o servidor ainda continuará sem dar video. O servidor só voltará a dar video depois do termino do procedimento. Quando você remover o JP8 e o JP15, o servidor deverá parar de bipar, porem, ainda continuará sem dar video.

Com o servidor desligado, porem com o cabo de força conectado, você altera a posição do JP7 para clear bios e aguarda os 20 segundos, presiona o botao power e o servidor não deverá ligar. Ai você coloca o JP7 na posição normal.

Com o servidor desligado você deixara o JP7 na posição normal (1-2), o JP8 e JP15 sem jumper ai só conectar o pen drive devidamente pronto como descrevi na resposta de solução.

Te enviei ai os arquivos pra seu e-mail.

Quanto ao tamanho do pendrivetentei fazer com um pen drive de 8Gb e não conseguiacabei conseguindo depois de encontrar um pen drive de 2GB que estava jogado e esquecido aqui no fundo de uma gavetaTem também a possibiliade de usar aqueles adaptadores USB para cartão de memoria que é mais fácil achar cartão de memória de 2GB.

Espero ter ajudado!

† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação