cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Aprendiz
Aprendiz
Mensagem 1 de 6
3.519Exibições
Reportar Mensagem

Solucionado!

Servidor ProLiant ML110 Gen9 não reconhece HD

HP Proliant ML110 G9
Microsoft Windows Server 2008 (64-bit)

Comprei recentemente um Servidor HP Proliant G9 e instalei Windows Server 2012 R2. Ele está ligado a um Nobreak mas, certa vez, a energia elétrica caiu por mais tempo que a bateria poderia suportar. Ao religar o servidor, ele não mais reconheceu o HD e o que nele havia gravado. Fui obrigado a formatar e configurar o servidor novamente. Mais tarde, quando o infortúnio voltou a ocorrer, voltei a passar pelo mesmo problema. Dessa vez, antes de formatar o equipamento, chequei o conteúdo do HD e vi que todos os arquivos estavam em seu devido lugar, mas o servidor não inicializa, informando que não há sistema operacional instalado. 

O que pode estar causando isso?

Como devo agir para solucionar este problema?

1 SOLUÇÃO ACEITA

Soluções aceitas
Highlighted
Aprendiz
Aprendiz
Mensagem 6 de 6
3.335Exibições
Reportar Mensagem

Solucionado!

Servidor ProLiant ML110 Gen9 não reconhece HD

Eu consegui resolver o problema em meu servidor formatando-o novamente.

Todavia, eu alterei algumas definições em "Boot Options", forçando a instalação do sistema operacional diretamente do DVD, não fazendo uso do software auxiliar ofertado pela HP.
Siga os passos descritos abaixo:
01. Entre em Boot Options;
02. Selecione System Options
03. Selecione Sata Controler Options
04. Selecione Enabled Sata AHCI Suport
05. Salve e reinicie o servidor.
06. Insira o disco de instalação do sistema operacional e faça o boot por ele.
07. Proceda a instalação do mesmo.
08. Ao finalizar você precisará instalar os drivers que não forem reconhecidos pelo sistema operacional. Eu os baixei no site da HP.
09. Instale os drivers necessários.

Observei, no entanto, uma queda no desempenho das máquinas virtuais. Porém, não tive mais problemas com perda de dados ou configurações executadas no servidor.
Espero que seja satisfatório à quem adotar tal procedimento.

 

Exibir solução no post original

0 Kudos
5 RESPOSTAS 5
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 2 de 6
3.518Exibições
Reportar Mensagem

Solucionado!

Servidor ProLiant ML110 Gen9 não reconhece HD

FMonteiro Boa tarde !

 

Se voce instalou o servidor e alterou a ordem de BOOT para legacy BIOS,

Pode ser que quando acabou a energia o boot mode mudou para UEFI por isso não reconhece o HD que esta formatado para Legacy BIOS.

 

Se for isso basta alterar as configurações do Boot Mode para legacy que vai iniciar o so.

 


To select a Boot Mode:
1. From the System Utilities screen, select System Configuration -> BIOS/Platform Configuration (RBSU) -> Boot Options -> Boot Mode and press Enter. The Boot Mode screen appears.

 

2. Select one of the following options:

 

• Legacy BIOS Mode — Configures the system to boot to a traditional operating system in Legacy BIOS compatibility mode.

 

3. Press F10 to save your selection.

 

4. Reboot the server for the change to take effect.

 

 

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0123716

 

 

Se não der certo.

 

Tenta fazer o clear CMOS pois voltam as configurações de fabrica.

 

http://h30487.www3.hp.com/t5/Dicas-dos-Experts-para-Servidores/RESTAURAR-CONFIGURA%C3%87%C3%83O-DE-F...

 

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
Highlighted
Aprendiz
Aprendiz
Mensagem 3 de 6
3.499Exibições
Reportar Mensagem

Solucionado!

Servidor ProLiant ML110 Gen9 não reconhece HD

Agradeço a ajuda, mas, mesmo realizando os procedimentos sugeridos, o máximo que consigo é entrar na tela de recuperação da instalação. Ao solicitá-la, entretanto, recebo a mensagem: "Não foi possível restaurar o PC. Uma partição de unidade necessária está ausente."

0 Kudos
Highlighted
Aprendiz
Aprendiz
Mensagem 4 de 6
3.475Exibições
Reportar Mensagem

Solucionado!

Servidor ProLiant ML110 Gen9 não reconhece HD

Agradeço a ajuda, mas, mesmo realizando os procedimentos sugeridos, o máximo que consigo é entrar na tela de recuperação da instalação. Ao solicitá-la, entretanto, recebo a mensagem: "Não foi possível restaurar o PC. Uma partição de unidade necessária está ausente."

Assim, tentei a opção "Atualizar PC" e recebi como resposta a mensagem: "A unidade onde o Windows está instalado está bloqueada. Desbloquei-a e tente de novo."

O que pode ter bloqueado a unidade lógica? Como devo proceder para desbloqueá-la?

0 Kudos
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 5 de 6
3.463Exibições
Reportar Mensagem

Solucionado!

Servidor ProLiant ML110 Gen9 não reconhece HD

Como informei em outro post o arquivo de inicialização do Windows pode estar danificado, 

 

Encontrei algumas informações na Microsoft quanto a isso 

 

https://technet.microsoft.com/pt-BR/library/cc730714(v=ws.10).aspx

 

 

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
0 Kudos
Highlighted
Aprendiz
Aprendiz
Mensagem 6 de 6
3.336Exibições
Reportar Mensagem

Solucionado!

Servidor ProLiant ML110 Gen9 não reconhece HD

Eu consegui resolver o problema em meu servidor formatando-o novamente.

Todavia, eu alterei algumas definições em "Boot Options", forçando a instalação do sistema operacional diretamente do DVD, não fazendo uso do software auxiliar ofertado pela HP.
Siga os passos descritos abaixo:
01. Entre em Boot Options;
02. Selecione System Options
03. Selecione Sata Controler Options
04. Selecione Enabled Sata AHCI Suport
05. Salve e reinicie o servidor.
06. Insira o disco de instalação do sistema operacional e faça o boot por ele.
07. Proceda a instalação do mesmo.
08. Ao finalizar você precisará instalar os drivers que não forem reconhecidos pelo sistema operacional. Eu os baixei no site da HP.
09. Instale os drivers necessários.

Observei, no entanto, uma queda no desempenho das máquinas virtuais. Porém, não tive mais problemas com perda de dados ou configurações executadas no servidor.
Espero que seja satisfatório à quem adotar tal procedimento.

 

Exibir solução no post original

0 Kudos
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação