cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Tutor
Tutor
Mensagem 1 de 11
6.224Exibições
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)

Olá,

 

Instalei o Debian em um Servidor HP ML310e gen8, mas o mesmo não inicia o sistema (Linux) nem com reza (rs). O sistema está instalado todo certinho, pois já entrei pelo modo de recuperação e conferi tudo. O GRUB também foi instalado no /dev/sda1. Será alguma configuração no hardware do mesmo que tenho que ativar ou desativar, tipo o "Array de RAID"? O mesmo só tem um HD e não vou instalar RAID nem por SOFTWARE e nem por HARDWARE.

Grato a todos e conto com a valiosa ajuda de vocês.

1 SOLUÇÃO ACEITA

Soluções aceitas
Highlighted
Mestrando
Mestrando
Mensagem 10 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)

Correto resumindo é apenas para identificação fisica do servidor.


Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.

Exibir solução no post original

10 RESPOSTAS 10
Highlighted
Mestrando
Mestrando
Mensagem 2 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)

Boa Tarde,

 

Debian não é um sistema homologado, por gentileza verificar no link abaixo os s.o homologados para o seu servidor:

 

http://h18004.www1.hp.com/products/servers/linux/hplinuxcert.html

 

Uma alternativa é alterar para ahci e tentar fazer instalação nas opções abaixo:

 

System Options - SATA Controller Options - Embedded SATA Configuration.
Select Enable SATA AHCI Support.

Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Mestrando
Mestrando
Mensagem 3 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)



Enter into RBSU by pressing F9 on Post. Select System Options - SATA Controller Options - Embedded SATA Configuration. Select Enable SATA AHCI Support.

Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 4 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)

Olá,

 

Como vou fazer agora já que o Debian não HOMOLOGADO? Só trabalho com Debian!

 

Quando fiu comprar os servidores (são dois) o vendedor me mostrou que o mesmo era compativel com Windows e Linux, daí fiquei tranquilo e efetuei a compra. Nem no site da HP e outro locais que andei pesquisando menciona VERSÕES HOMOLOGADAS.

 

Grato pela sua atenção e aguardo sua orientação.

0 Kudos
Highlighted
Mestrando
Mestrando
Mensagem 5 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)

Olá,  o procedimento abaixo não é garantido que irá funcionar , caso não funcione terá que instalar s.o homologado.

 

Após reiniciar o servidor entre na BIOS F9 , na BIOS entre na opção System Options - SATA Controller Options - Embedded SATA Configuration - e depois selecionar SATA AHCI Support.  Feito este procedimento reinicie o servidor e faça um boot com o CD de instalação do Debian e continue com a instalação.

 

 


Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 6 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)


@Derick_S escreveu:

Olá,  o procedimento abaixo não é garantido que irá funcionar , caso não funcione terá que instalar s.o homologado.

 

Após reiniciar o servidor entre na BIOS F9 , na BIOS entre na opção System Options - SATA Controller Options - Embedded SATA Configuration - e depois selecionar SATA AHCI Support.  Feito este procedimento reinicie o servidor e faça um boot com o CD de instalação do Debian e continue com a instalação.

 

 


Graça a Deus deu tudo certinho.

 

Dei uma olhada na lista dos Linux que são homoligados, quando ví que o Ubuntu fazia parte dos mesmos fiquei mais traquilo, pois como o Ubuntu é derivado do Debian senti que a instalação poderia dar certo. Alterei o setup da máquina conforme você me recomendou e deu certo.

 

Mais uma coisa: Para que server exatamente o botão UID no painel frontal da máquina?

 

Grato pela sua pronta atenção e aguardo o seu comentário.

0 Kudos
Highlighted
Mestrando
Mestrando
Mensagem 7 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)

Otimo.

 


A luz de identificação da unidade (UID) é uma característica de todos os servidores DL que permite ao usuário distinguir qual servidor eles estão trabalhando no rack. O UID pode ser iluminado a partir do console Insight Manager, bem como no servidor pressionando o botão UID dianteiros e traseiros. Uma vez aceso, o LED ficará azul para ajudar o usuário a identificar a unidade.

 

 

Caso não tenha mais nenhuma duvida por gentileza marcar este topico como solucionado.

 

Obrigado


Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 8 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)


@Derick_S escreveu:

Otimo.

 


A luz de identificação da unidade (UID) é uma característica de todos os servidores DL que permite ao usuário distinguir qual servidor eles estão trabalhando no rack. O UID pode ser iluminado a partir do console Insight Manager, bem como no servidor pressionando o botão UID dianteiros e traseiros. Uma vez aceso, o LED ficará azul para ajudar o usuário a identificar a unidade.

 

 

Caso não tenha mais nenhuma duvida por gentileza marcar este topico como solucionado.

 

Obrigado


Então o UID não tem outra função não, é isso? Só server como um identificador a máquina?

0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 9 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)


@aprendiz_ce escreveu:

@Derick_S escreveu:

Otimo.

 


A luz de identificação da unidade (UID) é uma característica de todos os servidores DL que permite ao usuário distinguir qual servidor eles estão trabalhando no rack. O UID pode ser iluminado a partir do console Insight Manager, bem como no servidor pressionando o botão UID dianteiros e traseiros. Uma vez aceso, o LED ficará azul para ajudar o usuário a identificar a unidade.

 

 

Caso não tenha mais nenhuma duvida por gentileza marcar este topico como solucionado.

 

Obrigado


Então o UID não tem outra função não, é isso? Só server como um identificador a máquina?


Outra coisa: O meu servidor é mini torre não é instalador em rack não.

0 Kudos
Highlighted
Mestrando
Mestrando
Mensagem 10 de 11
Reportar Mensagem

Solucionado!

Servidor não inicia o sistema (Linux)

Correto resumindo é apenas para identificação fisica do servidor.


Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como solucionado e clique a estrela para oferecer um kudo como agradecimento.

Exibir solução no post original

† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação