cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Windows 11

    Saiba como atualizar para o Windows 11 usando o Windows Update, confira aqui

    Encontre perguntas e respostas comuns aqui.

    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Centro de suporte HP para Windows 10

  • post a message
  • ×
    Informação
    Windows 11

    Saiba como atualizar para o Windows 11 usando o Windows Update, confira aqui

    Encontre perguntas e respostas comuns aqui.

    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Centro de suporte HP para Windows 10

  • post a message
Estudante com Louvor
Estudante com Louvor
4 3 0 0
Mensagem 1 de 6
496 Exibições
Reportar Mensagem

Solucionado!

não está subindo o Sist. Operacional após ser instalado pelo Intelligent Provisioning Image

HPE Proliant ML110 Gen 9
Microsoft Windows Server 2012 and older

O Servidor passou por quedas de energias seguidamente e devido a isso, ele perdeu o boot do WinServer 2012 R2 Foundation.

 

Por ordem do cliente, pediu para remover o HD e fazer uma instalação nova em um HD Novo. Colocamos o HD, fizemos o Array de 1 disco de 1 TB e mandamos instalar o SO depois pelo Intelligent Provisioning e até esse ponto a instalação foi normal. Depois disso, ele finaliza a instalação e reinicia. Após reiniciar, ele fica girando as bolinhas do Windows para carrega-lo, mas só fica nisso. Elas não param de girar e o SO não sobre. Alguma ideia do que pode estar acontecendo de errado?

 

Usamos o CD original da HP com a imagem do Windows Server 2012 R2 Foundation. 

1 SOLUÇÃO ACEITA

Soluções aceitas
Professor Regente Professor Regente
Professor Regente
3,487 2,592 521 1,670
Mensagem 5 de 6
Reportar Mensagem

Solucionado!

não está subindo o Sist. Operacional após ser instalado pelo Intelligent Provisioning Image

Atualiza a BIOS para uma versão mais nova para deixar o servidor mais atualizado.

https://support.hpe.com/connect/s/softwaredetails?language=en_US&softwareId=MTX_e7c6385c5ac547a9b946...

 

Esse é o procedimento para atualizar o intelligent provisioning

 

https://h30487.www3.hp.com/t5/Servidores-Guias-e-artigos-%C3%BAteis/Como-reinstalar-ou-atualizar-o-I...

Sou um funcionário da Hewlett-Packard Enterprise e Se a resposta foi útil e/ou você gostaria de dizer "obrigado",
clique no botão “ Sim ” Eu ajudei a resolver o problema?

Não esqueça clique “Aceitar como uma solução”, se alguém tiver a mesma pergunta, esta solução pode ser útil 😉

Exibir solução no post original

1 pessoa achou essa resposta útil
Essa resposta foi útil? Sim Não
5 RESPOSTAS 5
Professor Regente Professor Regente
Professor Regente
3,487 2,592 521 1,670
Mensagem 2 de 6
Reportar Mensagem

Solucionado!

não está subindo o Sist. Operacional após ser instalado pelo Intelligent Provisioning Image

Bom Dia Tecnica-Ideal

 

Por queda de energia pode ser que o RAID tenha rompido ai não tem jeito tem que reinstalar novamente.

 

Então valida se seguiu esse passo a passo - https://h30487.www3.hp.com/t5/Servidores-Guias-e-artigos-%C3%BAteis/Instala%C3%A7%C3%A3o-de-Windows-...

 

Sou um funcionário da Hewlett-Packard Enterprise e Se a resposta foi útil e/ou você gostaria de dizer "obrigado",
clique no botão “ Sim ” Eu ajudei a resolver o problema?

Não esqueça clique “Aceitar como uma solução”, se alguém tiver a mesma pergunta, esta solução pode ser útil 😉

Essa resposta foi útil? Sim Não
Estudante com Louvor
Autor
Estudante com Louvor
4 3 0 0
Mensagem 3 de 6
Reportar Mensagem

Solucionado!

não está subindo o Sist. Operacional após ser instalado pelo Intelligent Provisioning Image

Vou verificar FabioC já já. Estou nesse momento fazendo um upgrade de firmware do iLo.

Essa resposta foi útil? Sim Não
Estudante com Louvor
Autor
Estudante com Louvor
4 3 0 0
Mensagem 4 de 6
Reportar Mensagem

Solucionado!

não está subindo o Sist. Operacional após ser instalado pelo Intelligent Provisioning Image

Fabio, eu atualizei o iLo de 2.4 para 2.8 que era o mais atual e ele não está mais abrindo o F10 (intelligent Provisioning). Está falando que como a BIOS do servidor é antiga, ele não consegue conversar com a firmware nova. Existe alguma forma de eu voltar para a antiga?

Essa resposta foi útil? Sim Não
Professor Regente Professor Regente
Professor Regente
3,487 2,592 521 1,670
Mensagem 5 de 6
Reportar Mensagem

Solucionado!

não está subindo o Sist. Operacional após ser instalado pelo Intelligent Provisioning Image

Atualiza a BIOS para uma versão mais nova para deixar o servidor mais atualizado.

https://support.hpe.com/connect/s/softwaredetails?language=en_US&softwareId=MTX_e7c6385c5ac547a9b946...

 

Esse é o procedimento para atualizar o intelligent provisioning

 

https://h30487.www3.hp.com/t5/Servidores-Guias-e-artigos-%C3%BAteis/Como-reinstalar-ou-atualizar-o-I...

Sou um funcionário da Hewlett-Packard Enterprise e Se a resposta foi útil e/ou você gostaria de dizer "obrigado",
clique no botão “ Sim ” Eu ajudei a resolver o problema?

Não esqueça clique “Aceitar como uma solução”, se alguém tiver a mesma pergunta, esta solução pode ser útil 😉

1 pessoa achou essa resposta útil
Essa resposta foi útil? Sim Não
Estudante com Louvor
Autor
Estudante com Louvor
4 3 0 0
Mensagem 6 de 6
Reportar Mensagem

Solucionado!

não está subindo o Sist. Operacional após ser instalado pelo Intelligent Provisioning Image

Bom dia Fabio. Depois de fazer o Update da Bios o Intelligent Provisioning abriu e só depois disso fiz o processo que vc citou no comentário acima, e aí deu certo a instalação. Agora estou com o Windows Server 2012 Foundation instalado corretamente. Próximo passo é colocar a chave ativação da tampa que ficou no cliente e colocar no Servidor.  ^_^

 

Obrigado viu.WhatsApp Image 2024-02-17 at 11.17.52.jpeg

Essa resposta foi útil? Sim Não
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação