cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Tutor
Tutor
Mensagem 1 de 9
521Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

Salve a todos!

 

Na tentativa de testar o HAID1 iniciei o SRV com apenas um HP. Testeo também iniciando somente com o segundo. Tudo normal, mas notei que um aleta em amarelo sobre o Health (AHS) apareceu e some após contagem regressiva por alguns segundos. Notei também que a rotação insurdecedora das FANs demoram mais um pouco a silenciarem.

(antes os FANs se normalizavam na inicialização do Win Server2012R2, agora depora uns 40s após logar)

 

O que poderá ter ocorrido neste teste?
Será que terei que refazer tudo partindo da config do HAID1?

 

SRV: HP Proliant ML110 Gen9

Marcas (3)
1 SOLUÇÃO ACEITA

Soluções aceitas
Highlighted
Reitor Reitor
Reitor
Mensagem 9 de 9
472Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

Oi amigo,

 

O ML310 Gen8 não é mais fabricado, então só se encontrar em alguma revenda que tenha estocado, mas não saberia lhe dizer.

Acho que fazendo a busca pelo google com o modelo e mencionando (venda ou compra), deve encontrar algum local que tenha ele em estoque.

 

Como houve um empenho para esclarecer sua dúvidas, por gentileza...marque essa minha resposta como "solucionado" e clique no ícone do "joinha" para oferecer um "kudos" em agradecimento, tudo bem ?


Lhe desejo um excelente final de semana !


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





Exibir solução no post original

8 RESPOSTAS 8
Highlighted
Tutor
Tutor
Mensagem 2 de 9
519Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

Tenho o arquivo . AHS caso possa servir.
(para onde envio ele?)

0 Kudos
Highlighted
Reitor Reitor
Reitor
Mensagem 3 de 9
512Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

Olá amigo, muito boa tarde !

 

Nesses equipamento há algumas particularidades para instalar.

Primeiro se deve criar um RAID para apresentar o disco ou discos ao sistema e só depois instalar.

 

Sobre o ruído das fans, elas só ficam aceleradas constantes se você desabilitou a controladora dos discos na bios.

Se deixar como AHCI na bios, vai dar esse problema pois é na controladora que tem o sensor de temperatura e desativando elas fazem ruído mesmo.

 

Então, primeiro temos que garantir que a controladora esteja ativa na bios.

 

Feito isso, o próximo passo é criar o RAID conforme documento abaixo:

http://h30487.www3.hp.com/t5/Dicas-dos-Experts-para-servidores/Criando-RAID-Gen8-e-Gen9/td-p/586263

 

E depois esse outro passo a passo para instalar o Windows:

http://h30487.www3.hp.com/t5/Dicas-dos-Experts-para-servidores/Instala%C3%A7%C3%A3o-de-Windows-em-se...

 

Espero ter ajudado amigo !

🙂

 

Se a dúvida foi esclarecida, marque essa minha resposta como "solucionado" e clique no ícone do "joinha" para oferecer um "kudos" em agradecimento, tudo bem ?


Lhe desejo uma excelente semana !


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





0 Kudos
Highlighted
Tutor
Tutor
Mensagem 4 de 9
505Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

Olá Ronaldo,

como falei anteriormente tudo foi configurado com HAID1. Foi justamente testando o HAID (removendo um dos HDs) que notei diferenças citadas.

0 Kudos
Highlighted
Reitor Reitor
Reitor
Mensagem 5 de 9
502Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

Olá amigo,

 

Lhe adianto que esse tipo de teste de ficar sacando o disco pode corromper o mesmo.

Se você cria o RAID 1, vê lá no Smart Storage Adminstrator que ele está como RAID 1 tudo certinho, não tem motivo de ficar sacando o disco para testar, isso pode sim é piorar o cenário.

Até porque fazendo isso o disco vai entrar em processo de rebuild (reconstrução) e isso é bem demorado.

Segue a conta para terminar um rebuild:

Por GB leva cerca de 20min, ex: 160gb = 160x20 = 3200 min.

Se o servidor é novo e ainda não foi colocado em produção, sugiro que crie um novo RAID 1 e reinstale o equipamento conforme orientações que lhe passei acima para não haver nenhum risco.


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





0 Kudos
Highlighted
Tutor
Tutor
Mensagem 6 de 9
496Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

O servidor é novo sim. Como fui ao gerenciador de disco e só observei um HD acredito que o RAID1 está funcional.
Qual outra forma de testar o RAID1 sem tirar um dos HDs?

0 Kudos
Highlighted
Reitor Reitor
Reitor
Mensagem 7 de 9
494Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

O fato dele já mostrar criado o RAID é a garantia do funcionamento.

Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





0 Kudos
Highlighted
Tutor
Tutor
Mensagem 8 de 9
487Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

Sempre confiei mais em desligar o SRV e remover um dos HDs e após ligar e verificar se está tudo normal. (rsrs)
Seu método deve ser o mais seguro. Agradeço pelas dicas.

Ronaldo, sabe onde posso encontrar o "ProLiant ML310e Gen8 V2" A HP ainda fabrica?. Gostei mais dele pelo tamanho e a facilidade na instalação do OS pelo fato dos FANs. O ML110 tem mais slotes e talvez mais tecnologia, mas são coisas que em meus clientes ñ ira precisar.

0 Kudos
Highlighted
Reitor Reitor
Reitor
Mensagem 9 de 9
473Exibições
Reportar Mensagem

Solucionado!

Após teste HAID1 alerta do AHS.

Oi amigo,

 

O ML310 Gen8 não é mais fabricado, então só se encontrar em alguma revenda que tenha estocado, mas não saberia lhe dizer.

Acho que fazendo a busca pelo google com o modelo e mencionando (venda ou compra), deve encontrar algum local que tenha ele em estoque.

 

Como houve um empenho para esclarecer sua dúvidas, por gentileza...marque essa minha resposta como "solucionado" e clique no ícone do "joinha" para oferecer um "kudos" em agradecimento, tudo bem ?


Lhe desejo um excelente final de semana !


Se esta resposta foi útil e te ajudou a resolver o problema, por favor, clique no botão assim poderá ajudar outros usuários. E clique no botão para agradecer a ajuda.





Exibir solução no post original

† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação