cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Estudante Top
Estudante Top
Mensagem 1 de 7
366Exibições
Reportar Mensagem

Proliant ML110 Gen9 não inicia, trava no POST em 24% após a inicialização da memória.

Proliant ML110 Gen9

Estou com um servidor Proliant ML110 Gen9 que não completa o processo de inicialização. BIOS P99 v2.00 (17/27/2015)

Ele trava ao atingir 24% do processo de inicialização. Tentei o Clear CMOS e o Redundant ROM nos systemboard switch e nada.

 

Isso ocorreu após uma falha de energia elétrica, onde o servidor foi reiniciado.

 

Troquei fonte, memória e processador, mas nada adiantou. É bem provavel que seja a systemboard, e/ou BIOS. Será que alguém já passou por isso? Será que alguém tem alguma idéia do que seja?

 

Obrigado.

6 RESPOSTAS 6
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 2 de 7
342Exibições
Reportar Mensagem

Proliant ML110 Gen9 não inicia, trava no POST em 24% após a inicialização da memória.

Bragalda Bom dia !

 

Confirma se sem ligar sem a memoria, HD, placas Off board (placa de rede ) o sintoma muda.

As vezes ja vi travar por causa de placa off board

 

Se mesmo assim o problema persistir  a system esta em falha.

 

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
Responder
0 Kudos
Highlighted
Estudante Top
Estudante Top
Mensagem 3 de 7
340Exibições
Reportar Mensagem

Proliant ML110 Gen9 não inicia, trava no POST em 24% após a inicialização da memória.

Bom dia Fábio.

 

Já realizei estes testes. É bem óbvio que o problema está na Systemboard, mas ao que tudo indica, especificamente no iLO, que seria o próximo passo no processo de inicialização. Não consigo acessar nada, então, não é possível atualizar o firmware do iLO, que provavelmente está corrompido.

Responder
0 Kudos
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 4 de 7
334Exibições
Reportar Mensagem

Proliant ML110 Gen9 não inicia, trava no POST em 24% após a inicialização da memória.

A ILO é integrada na System, mas não impediria que o equipamento inicialize.

 

Então entre em contato pelo 0800 710 2029, opção  2-1-1, para efetuar abertura do chamado e um tecnico ir no local.

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
Responder
0 Kudos
Highlighted
Estudante Top
Estudante Top
Mensagem 5 de 7
322Exibições
Reportar Mensagem

Proliant ML110 Gen9 não inicia, trava no POST em 24% após a inicialização da memória.

A HP mandou levar numa autorizada, que não resolveu. Eu sou técnico e bem experiente. Tenho certeza absoluta que é iLo. "iLO Security"  é o próximo passo após o teste de memória. A placa de rede aparentemetne funciona, mas o iLO não consegue pegar um IP no boot. 

Tentei  os procedimentos e restauração de BIOS e outros através do systemboard switch,  e nada. Todos os componentes funcionam em outra máquina idêntica.

O que ainda não fiz, é deixá-la ligada por um longo período e ver se passa deste ponto. 


Olhei todos o manuais de troubleshooting  da HP e nada... 

 

Eu já resolvi pro cliente, com quero ver se recupero a placa.

Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 6 de 7
307Exibições
Reportar Mensagem

Proliant ML110 Gen9 não inicia, trava no POST em 24% após a inicialização da memória.

Como esta fora de garantia se voce pagar pelo Suporte HPE o tecnico vai no local, não pede para direcionar a um representante.

 

Quanto a ILO, se voce não consegue acessar nem a BIOS não chegará a etapa de pegar IP na ILO.

 

 

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
Responder
0 Kudos
Highlighted
Estudante Top
Estudante Top
Mensagem 7 de 7
305Exibições
Reportar Mensagem

Proliant ML110 Gen9 não inicia, trava no POST em 24% após a inicialização da memória.

A BIOS funciona, mas não é possível acessá-la. 

Vou comprar uma placa usada e resolver a questão. Obrigado pela ajuda.

† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação