cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
  • ×
    Informação
    Corrija erros no Windows 10

    Resolva os problemas de atualização do Windows 10 em um PC HP – Clique aqui

  • post a message
Highlighted
Tutor
Tutor
Mensagem 1 de 10
1.482Exibições
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

Tenho um servidor HP ProLiant ML310e gen8 V2, tentei fazer raid 1 +0 com centos 7, fiz todas as configurações normalmente, mas na hora de instalar o sistema o centos não reconhece o raid.

1 SOLUÇÃO ACEITA

Soluções aceitas
Highlighted
Tutor
Autor
Tutor
Mensagem 10 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

Depois de muita luta consegui, agora está funcionando, segue o link do site onde conseguiu o driver que funcionou junto com o site onde ajudou a dar uma clareada nas ideias. rs

 

http://h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_e04c9f246af341c0b3e583013c

 

http://serverfault.com/questions/680543/how-to-load-hpvsa-ko-raid-controller-b120i-module-in-centos-...

Exibir solução no post original

0 Kudos
Marcas (1)
9 RESPOSTAS 9
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 2 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

SagaBessa

 

Bom dia

 

Tente seguir esse passo a passo que é bem parecido a instalação.

 

http://h30487.www3.hp.com/t5/Dicas-dos-Experts-para-servidores/Gen8-Smart-Array-B120i-B320i-Instala%...

 

segue o link do driver para RHEL que normalmente funciona.

 

http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5293150&swItemId=MTX_9200a10168684afbbb4...

 

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 3 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

Entao! esse link do driver não está abrindo, sabe me dizer qual o nome correto do driver?

0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 4 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

Foi mal, não havia visto o link do redhat, irei fazer os testes amanhã darei retorno sobre os resultados.

0 Kudos
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 5 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

Perfeito ficamos no aguardo no post dos EUA. fizeram e deu certo 

 

http://h30499.www3.hp.com/t5/ProLiant-Servers-ML-DL-SL/Installing-Centos-7-on-ML310e-Gen8-v2-drivers...

 

Abração 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 6 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

Fiz todos os passos mesmo assim sem sucesso! alguma outra solução?

0 Kudos
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 7 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

SagaBessa

 

Então tente desabilitar a controladora  na BIOS utilizando a Opção AHCI 


Conforme documento 

 

http://h20564.www2.hpe.com/hpsc/doc/public/display?sp4ts.oid=5260584&docId=emr_na-c03565706&lang=en-...

 

E instale o SO.

 

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 8 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

Nesse caso pra mim não resolve, preciso que a controladora funcione, caso não consigo fazer raid com esse controladora, perde o propósito.

0 Kudos
Highlighted
Professor Regente Professor Regente
Professor Regente
Mensagem 9 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

SagaBessa

 

Faz o donload deste driver - hpvsa-1.2.10-120.rhel7u0.x86_64.dd.gz no link

 

 

http://downloads.linux.hp.com/SDR/repo/spp/redhat/7/x86_64/2014.06.0_supspp_rhel7.0_x86_64/

 

E tenta novamente.

 

 

Sou um funcionário da Hewlett-Packard Enterprise e voluntário aqui na Comunidade de Suporte HP.
Se esta resposta foi útil e resolveu ou esclareceu seu problema, por favor, marque o tópico como SOLUCIONADO e clique a estrela para oferecer um KUDO como agradecimento.
0 Kudos
Highlighted
Tutor
Autor
Tutor
Mensagem 10 de 10
Reportar Mensagem

Solucionado!

Raid 1 +0 com Centos 7

Depois de muita luta consegui, agora está funcionando, segue o link do site onde conseguiu o driver que funcionou junto com o site onde ajudou a dar uma clareada nas ideias. rs

 

http://h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_e04c9f246af341c0b3e583013c

 

http://serverfault.com/questions/680543/how-to-load-hpvsa-ko-raid-controller-b120i-module-in-centos-...

Exibir solução no post original

0 Kudos
Marcas (1)
† As opiniões expressas acima são de responsabilidade exclusiva de seus autores, e não da HP. Utilizar este site significa aceitar os termos de uso e as Regras de Participação